EXCEL Bedingte Formatierung Zählen wenn

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ich denke, da fehlt nur das "="-Zeichen, denn SO:

=ZÄHLENWENN($B$3:$F$3;$B$25)

klappt das bei mir einwandfrei!

Ich hätt es auch ohne führendes = eingegeben, da das normalerweise austomatisch gesetzt wird.

Manchmal werd ich aus Excel in der bed. Formatierung nicht schlau ...

Meist wird das = automatisch gesetzt, manchmal nicht. Dann packt Excel manchmal nicht nur ein = davor sondern setzt die Eingabe zusätzlich auch noch in "" (also ="..."). Echt merkwürdig.

Das sind die Sachen, die mir bisher auffielen.

0
@Ortogonn

Stimmt, das mit den " " nervt.
Das hat mich auch schon Nerven gekostet,
aber inzwischen kenne ich diesen Bug (und einige andere).
Fehlerfrei wird MS das wohl nie hinbekommen.

0

Danke fürs ☆

0

So steht ja keine Bedingung / keine Prüfung auf eine Bedingung dort

Es soll wohl eher etwas in die Richtung UND(b3=c3;c3=d3;d3=e3) sein

Doch, doch, das ist schon richtig so.
Das Zählenwenn gibt ja die Anzahl der "Treffer" zurück, als eine Zahl von 0 bis 5 in diesem Fall.
Und für Excel ist 0 = FALSCH, und 1,2,3,4,5 = WAHR.
Das klappt so.

Deine UND-Formel hat hingegen mit der Problemstellung nichts gemein.
Hier würde nur WAHR ausgegeben, wenn die Zellen b3, c3, d3 und e3 alle den gleichen Wert haben.

0

Was möchtest Du wissen?