Excel automatisch Buchstaben eintragen?

...komplette Frage anzeigen

5 Antworten

Du musst das C1 da nicht reinschreiben sondern die ganze Formel in der Zelle C1 eintragen. Probier mal: 

=WENN(A1>B1;"S";WENN(A1<B1;"U";"V"))

Den Vergleich A1=B1 brauchst Du ja nicht, weil das die letzte übriggebliebene Möglichkeit ist.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von diewoelfin0815
26.08.2016, 23:32

Dann stünde dort aber auch immer ein V, wenn in A1 und B1 gar keine Zahlen wären.

1

du musst diese Formel in die Zelle C1 schreiben und alle "C1" aus deiner Formel entfernen!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von gfntom
26.08.2016, 23:17

WENN(A1>B1;"S";WENN(A1<B1;"U";"V"))

1
Kommentar von JackJack11
26.08.2016, 23:20

hab das gemacht aber geht noch immer nicht

v

WENN(A1>B1;"S";WENN(A1>B1;"U");WENN(A1>B1;"V")

0

Ist es vll möglich zu sagen

wenn in Spalte C das Wort "S" vorkommt diese in Spalte D1 zusammenzuzählen?

geht das auch wenn in einem Feld in Spalte C mehrere Buchstaben stehen?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von diewoelfin0815
26.08.2016, 23:49

Ist quasi das gleiche in grün! 

Kleiner Tipp: Klick doch einfach die Zelle an, in der Deine Formel rein soll und nutz dann einfach den "fx"-Button, links gleich neben der Zellen-Bearbeitungsleiste. Klick dann auf die Funktion WENN und den Rest muss man nur noch (ggf. nach Bedarf hilfegestützt) eingeben. Wenn irgendwas nicht passt, meldet Excel es und bietet meist schon sofort Verbesserungsvorschläge an, die es selbst " erledigt".

0

Teste mal diese Formel in Zelle C1:

=WENN(A1>B1;"S";WENN(A1<B1;"U";WENN(A1=B1;"V")))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von skychecker
27.08.2016, 07:21

Da fehlt auf jeden Fall noch ein Sonst-Ableger...

0

Hallöle JackJack11,

wenn Du es wirklich so da drin stehen hast, stehen einfach nur die falschen Rechenzeichen drin (3x >, statt >, <, =) und das C1 ist auch immer zuviel, die Formel steht ja korrekter Weise in der Zelle C1 drin. 

So ist's richtig:

WENN(A1>B1;"S";WENN(A1<B1;"U");WENN(A1=B1;"V")

Wohlgelaunte Grüße,

wölfin

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von pythonpups
26.08.2016, 23:21

Das klappt nicht, Deine Klammern sind falsch geschachtelt, oder?

1

Was möchtest Du wissen?