Excel: Anzahl gleicher Werte in Spalte B nur wenn in Spalte A das gleiche Datum steht

...komplette Frage anzeigen

3 Antworten

=ZÄHLENWENNS(B2:B20;C24;A2:A20;C23)

B2-B20 Bereich des Textes

A2-A20 Bereich des Datums

C24 gesuchtes Wort (mit "wort" auch direkte Eingabe in der Formel möglich)

C23 gesuchtes Datum (auch direkte Eingabe in der Formel möglich)

marikana 19.05.2015, 19:53

Hallo DaMenzel,

hat super geklappt Deine Formel. Vielen Dank dafür

ich möchte die Formel runter kopieren damit ich für jeden Tag fortlaufend ein Ergebnis erhalte. wie kann man das optiemieren?

Do 23.04.2015

Fr 24.04.2015

Sa 25.04.2015

So 26.04.2015

Mo 27.04.2015

Di 28.04.2015

Mi 29.04.2015

0
marikana 20.05.2015, 19:59
@DaMenzel

wenn ich die formel runterkopiere, dann erhalte ich immer das gleiche Ergebnis:

27.04.2015 =ZÄHLENWENNS(G:G;"Text";B:B;"27.4.2015") = 40

28.04.2015 =ZÄHLENWENNS(G:G;"Text";B:B;"27.4.2015") = 40

ich möchte nicht ständig das Datum ändern in der Formel sondern es soll automatisch forlaufend geschehen

0
DaMenzel 21.05.2015, 15:28
@marikana

Dann ist es am einfachsten Du nimmst für den Text und das Datum einen Platzhalter (Zellen). Dort gibst Du das Datum ein und den Text. Verstehe das Problem noch nicht ganz glaube ich.

0

Habe gerade etwas herumprobiert und habe es jetzt. 

Beispiel steht unten. Du hast in Spalte A das Datum, in Spalte B soll er jeweils einen Wunschtext eintragen. Ich habe jetzt 1 für zutreffend und 2 für nicht zutreffend genommen. Kannst auch etwas anderes nehmen.

Formel: =WENN(A1="01.01.2015";(1);(2))

 - (Excel, Office)

Schreib ein Beispiel. Was steht in A und in B

Welches Excel hast du?

Was möchtest Du wissen?