Excel: Abfrage mit einer Übertragung aus einer anderen Zeile?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hilfsspalte in C anlegen

C1: =WENN(B1=1;A1 & ",";"")

C2: =WENN(B2=1;C1 & A2 & ",";C1)

Runterkopieren bis zum Ende der Tabelle

D1: {=INDEX(C:C;VERGLEICH(MAX(LÄNGE(C:C));LÄNGE(C:C);0))}

Geschweifte Klammern nicht eingeben, sondern Formel abschließen mit STRG + SHIFT + ENTER

Danke hat super funktioniert mit deiner Methode. *thumbsup*

0

Das kannst du mit SVERWEIS realisieren. Oder du erstellst dir ne WENN-Formel, die aber die ungünstigere Lösung wäre.

PS: dein hochgeladenes Bild ist nicht abrufbar.

Was möchtest Du wissen?