Excel 2016 Frage?

...komplette Frage anzeigen

3 Antworten

Rechtsklick auf die Zelle -> Zellen formatieren -> Benutzerdefiniert -> # "Tage"

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
06.11.2016, 17:01

DH!

0

Die Variante 2 wäre

  =WENN(D1<$B$1;D1+1;"") & " Tage"

Variante 1 ergibt eine Zahl. Folge u.a. wird rechtsbündig angezeigt. Und bei Überlauf (nicht genügend breite Zelle) werden ### angezeigt

Variante 2 ergibt einen Text. Der wird im Überlauffall nach rechts erweitert angezeigt.

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn du die 5 Tage rechts daneben einfügen willst, dann ginge das, indem du in D1 das Startdatum aus A1 erscheinen lässt (=A1), die späteren Tage fügst du mit =WENN(D1<$B$1;D1+1;"") hinzu und ziehst die Formel nach rechts beliebig weiter.

Die Felder müssen dann noch entsprechend als Datum formatiert werden.

Excel - (Excel, ms)
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Oubyi
06.11.2016, 17:04

Sehr gut gelöst.
Aber ich fürchte, so war die Frage nicht gemeint.
@Sarox: Oder?

0

Was möchtest Du wissen?