Excel 2013 - Durschnitt

...komplette Frage anzeigen

2 Antworten

Vorab: Bitte nutze Absätze (bei GF dazu eine Leerzeile lassen). Es liest sich echt schwer.

wie kann ich machen das wenn die Note eine 3,5 ist einen 0,5 dort unten steht, bei einer Note von 3 eine 1 dort steht und bei einer 2,5 eine 1,5 dort steht?

Angenommen, die 3,5 steht in Zelle A1, dann schreibe in die Zelle, wo die 0,5 stehen soll folgendes rein:
= 4 - A1

Die gleiche Formel nutzt du für die Zellen, wo die 1 bzw. 1,5 stehen soll. Das A1 passt du dabei auf die Zellen an, in denen die 3 bzw. 2,5 steht.

Solltest du nur bei exakt 3,5 / 2 / 2,5 diese Berechnung wollen, dann antworte bitte.

Ortogonn 06.01.2015, 09:19

mit

=WENN(UND(REST(A1;0,5)=0;A1>=2,5;A1<=3,5);4-A1;"")

erscheint nur dann die 0,5 oder 1 oder 1,5 wenn in der Zelle A1 eine 3,5 oder einen 3 oder eine 2,5 steht.

0
laurinbau 06.01.2015, 19:45

ne eigentlich dann nur für 0,5 / 1 und 1,5

0

Mittelwert, Wenn-Formel und normale Division

laurinbau 05.01.2015, 15:33

beim mittelwert kann man da einstellen wenn ich ne neue note hinzufüge das der durchschnitt dann automatisch aktuallisiert wird?

0
DeeDee07 05.01.2015, 15:55
@laurinbau

verwende einfach die ganze Spalte, dann passt sich das an
=MITTELWERT(A:A)

1

Was möchtest Du wissen?