Excel 2010: Wie kann ich eine Warenbezeichnung mit dem jeweils gültigen MwSt-Satz (7 bzw. 19 %) hinterlegen und in separater Zelle anzeigen lassen?

... komplette Frage anzeigen

2 Antworten

Das kannst Du mit einem SVerweis umsetzen.

wenn die Warenbezeichnung in A1 steht und Deine Tabelle mit Warenbezeichnung zu MwSt-Satz meinetwegen in D1:E40

liefert Dir
=sverweis(a1;d1:e40;2;falsch) den %-Satz.

Den kannst Du so in der Zelle anzeigen lassen oder auch damit direkt weiterrechnen. Wenn Preis in B1 stunde, liefert das die MwSt:
=b1*sverweis(a1;d1:e40;2;falsch)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von IsabellaOffice
17.10.2016, 20:35

Vielen Dank, ich werde das gleich morgen ausprobieren!

0

Format ist Gleich (=)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von IsabellaOffice
17.10.2016, 11:47

Soweit ist das schon klar. Ich möchte die Warenbezeichnung aber für die ganze Tabelle mit dem korrekten MwSt-Satz hinterlegen, sodass dieser schon beim alleinigen Schreiben der Bezeichnung bereits automatisch ausgewiesen wird. Also, ich schreibe in eine Spalte eine Warenbezeichnung (z.B. "Handcreme") und erhalte in der Spalte daneben dann den damit verknüpften Mehrwertsteuersatz (in dem Fall dann "19 %").

0
Kommentar von decentr
17.10.2016, 12:44

Ich weiß nicht Wieviele Waren hast, oder Waren mit Nummer eingeben willst, trotzdem wenn ich dich richtig verstehe; A1 = Handcreme B1 = WENN(IDENTISCH (A1;"Handcreme";19;""));WENN(IDENTISCH(A1;"Gesichtcreme";7;"") usw. .... C1= WENN(B1>0;%;"") also in C1 trennst du Mwst. Satz und %

0
Kommentar von decentr
17.10.2016, 12:47

Wenn du 19 und % in 2 verschiedenen Spalte reinschreibst, Rahmen weg % nach links 19 nach rects ordnen

0
Kommentar von decentr
17.10.2016, 21:16

Solange du zwischen Befehl ; setzt, unendlich!

0

Was möchtest Du wissen?