Excel 2010 Wenn-Formel

...komplette Frage anzeigen

2 Antworten

ich reflektiere kurz - b= vorjahr, c=aktuelles jahr, d=differenz und esoll in prozent sein! richtig?

Hallo Enrico,

Gehe mal davon aus das jetziges Jahr in Spalte C steht, nicht Spalte B. Dann (Beispiel für Zeile 3)

C3: =C3-B3

Prozentuale Änderung, Lösung A in Zelle E3: =WENN(C3=0;0;E3/C3) (Änderung in Prozent des Vorjahres).

Prozentuale Änderung, Lösung A in Zelle E3: =WENN(C3=0;0;D3/C3) (Aktuelles Jahr in % des Vorjahres; entspricht E3+100%).

E3 als % formatieren.

Was möchtest Du wissen?