Excel (2010) Tabelle Säulendiagramm Prozentwerte

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Für die Verteilung würde ich ein Kreisdiagramm bevorzugen, ein Säulendiagramm geht aber auch.

Erstell dir eine zusammenfassende Tabelle (entweder Pivot oder "selber von Hand")

Könnte dann etwa so aussehen: http://s7.directupload.net/images/user/140428/9n298aug.png

In E2 steht:
=ZÄHLENWENN($B$2:$B21;D2)

und in F2:
=ZÄHLENWENN($B$2:$B$21;D2)/ANZAHL2($B$2:$B$21)

Welche Werte im Diagramm (Tortenstücke oder Säulen) stehen sollen, kannst du in den Diagrammoptionen einstellen.

Das ist schonmal ganz gut,aber ich blick es nicht ganz. Warum hast du jetzt so oft die gleiche Farbe rein? Hast du das so verstanden, dass ich jedes mal "rot" hinschreib, wenn ich ein rot zähl? Das ist zwar auch gut, vor allem für die Zukunft, aber ich hab die Werte schon.

Ich weiß schon dass es zB 50 rot, 80 gelb usw. sind und muss das nur noch veranschaulichen.

Kreisdiagramm ist gut, aber ich brauch leider wirklich eins mit Säulen

0
@DTTTB

Spalte A und B ist meine Datenbasis, quasi die Antwort jedes "Fragebogens". Wenn du das nicht brauchst, kannst du natürlich auch nur das zusammengefasste Ergebnis in eine Tabelle schreiben und daraus das Säulendiagramm erstellen.

Wenn du Prozentwerte haben möchtest, machst du dir eine exta Spalte mit

=B1/SUMME($B$1:$B$10)

und kopierst die Formel runter, wobei in diesem Beispiel die Zahlen im Bereich B1-B10 stehen. Diesen Bereich formatierst du als %-Zahl. Daraus erstellst du dein Säulendiagramm und fügst Datenbeschriftungen hinzu.

1
@DeeDee07

ist auf jeden Fall cool mit dem Fragebogen auswerten. Aber ich hatte mich dann doch für die klassische Strichliste entschieden, weil ich nichts gutes für Excel gefunden hab. Außerdem hätt ich dann immer "rot" eingeben bzw kopieren müssen. Da ist es von Hand dann doch besser.

Uff... ich bin einfach so ungeschickt darin...

0

Hallo,

ich fürchte das wird so nicht gehen, ich habe mich gerade ein wenig in Excel umgeschaut und keine derartige Funktion gefunden, auch die Webhilfe gibt hier keine Auskunft.

Datenbeschriftungen mit absoluten Werten, also 1,2,3,... kann man über das Diagrammlayout (ab Excel 2007 unter der DIAGRAMM-Registerkarte "Layout") erstellen, aber wie gesagt nur ABSOLUTE Werte.

Auch die Formatierungseinstellung in Prozent zeigt dann die absoluten Werte, also zum Beispiel 700% (statt 7) oder 350% (statt 3,5).

LG encabehc923

Hast du einen Tipp, wie ich es sonst machen könnte? Ungern mach ich es intern in Excel, obwohl das wohl das praktischste wär. Aber wenn man eine Mathe- und Statistiknull ist, wie ich, dann ist das denk ich nicht empfehlenswert, selbst mit vorgearbeiteten Formen.

Wenn ich dann selbst die Prozente ausrechne, wie mach ich es dann am geschicktesten? Irgendwie hakt das bei mir oder ich stell mich (arg) dumm an.

0

Excel - ausgewählte Datenreihe wird automatisch durch 1000 geteilt!?

Hallo liebe Community,

ich muss mal wieder mittels Excel einige Graphen zeichen. Da ich das schonmal gemacht habe, wusste ich, wie ich vorgehen muss.

Zur Aufgabe: Ich musste Werte mittels Excel errechnen und diese dann in mehreren Graphen/Diagrammen darstellen. Soweit hat alles gut geklappt, habe mir Formeln zur Vereinfachung angelegt etc. Tabelle und Diagrammvorlage war gegeben (sogar mit vorgefertigter Datenreihe "Leistung" halt nur nicht "angefüllt"/quasi leer.

Nun wollte ich die Datenreihen anfüllen. Die x-Werte wurde richtig hinzugefügt, die y-Werte jedoch nicht. Zb. hatte ich den Wert 19,51 als Ergebnis einer Zelle, ins Diagramm ging sie dann allerdings als 0,019 ein. Mir wird dadurch nichts im Diagramm gezeigt, obwohl ich die Daten ausgewählt habe. Ich denke mal sie sind so klein, dass sie einfach nicht dargestellt werden.

Wie bekomme ich es hin, dass die Datenreihe mit den richtigen Werten angefüllt wird?

Brauche dringend Hilfe, muss die Hausarbeit morgen online abgeben!

Danke schonmal und netten Gruß

Suntronic

...zur Frage

Excel dynamisches Diagramm mit Jahresvergleich?

Hallo zusammen,

Ich hab ein Problem mit einem Excel Diagramm:

Ich habe eine fortlaufende Tabelle die in etwa so aussieht

13.06.2017 7590

06.06.2017 5320

30.05.2017 2009

23.05.2017 1200

.....

Zur Erklärung, die Tabelle geht über ca. 3 Jahre und jeden Dienstag wird oben eine Spalte eingefügt mit den aktuellen Werten.

Und aus dieser Tabelle will ich ein dynamisches Diagramm basteln. D.h. es sollen erstens immer alle Werte in dem Digramm berücksichtigt werden und zweitens hätte ich auf der X-Achse gern nur Januar - Dezember stehen und für jedes Jahr eine eigene Linie.

Ich bin zwar mittlerweile recht fit in Excel aber das Diagramm schafft mich langsam.

Ich hoffe dass mir da irgendjemand weiterhelfen kann.

Danke schonmal

...zur Frage

Wie kann man in Excel ein Diagramm in einer Tabelle mit Mittelwert und Standardabweichung anlegen (siehe Bild)?

Hallo, kann mir jemand sagen, wie man in Excel so eine Tabelle anlegt, dass in den einzelnen Kästchen eine Linie mit Mittelwert und Standardabweichung angezeitgt wird?

...zur Frage

Powerpoint - Diagramm Linien verschwunden

Wie es der Titel sagt und auf dem Bild zu sehen ist - die Linien sind weg egal welche Werte ich in die Excel Tabelle eingebe.

Gruß Arnold

...zur Frage

Excel, Werte einer Tabelle in einer anderen suchen und dazugehörigen Firmennamen einfügen

Moin, Leute! Ich habe ein Problem: es sind zwei Tabellen, eine Tabelle enthält ca 1700 Firmennamen und darunter stehen dazugehörige Werte (Aktienwerte), eine andere Tabelle enthält nur Werte vom oberen 10%-Quantil bzw. unteren 10%-Quantil aber keine Firmennamen. Jetzt soll anhand des Wertes in dieser Tabelle nach entsprechendem dazugehörigen Namen gesucht werden und dieser soll dann gefunden und oberhalb des Wertes in die "Quantil-Tabelle" eingesetzt werden. Vollständige Tabelle (Ausschnitt) und Quantil-Tabelle (Ausschnitt) sind hinzugefügt. Im Endeffekt sollen dann in der Quantil-Tabelle die Firmennamen mit den dazugehörigen Werten erscheinen. Kann mir da jemand helfen, wie man es am besten und am schnellsten erledigen kann? Dabei ist es nicht sonderlich wichtig, ob die Monatswerte mitübernommen werden oder nicht, das Entscheidende sind die richtigen Firmennamen oberhalb des entsprechenden Wertes. Vielen Dank

...zur Frage

Was möchtest Du wissen?