Excel 2010: Doppelte Zellenpaare finden?

...komplette Frage anzeigen

3 Antworten

Sagen wir, die Daten stehen in Spalte A und die Beträge in Spalte B, dann

Start → Formatvorlagen → Bedingte Formatierung → Neue Regel... → Formel zur Ermittlung...

Formel: =ZÄHLENWENNS($A:$A;$A1;$B:$B;$B1)>1
Format: Formatieren... → Fett

bekJac 29.11.2016, 14:10

Danke für den Vorschlag, ich habs probiert, allerding wird da das Excel extrem langsam vermutlich weils bei mir momentan 10009 Zeilen sind. Ich habs also nur mit 200 Zeilen probiert. Da markiert er zwar ein paar Zellen, allerdings sind diese nicht doppelt. Meine Formel hat so ausgesehen:=ZÄHLENWENNS($B:$B;$B1;$C:$C;$C1)>1

0
bekJac 29.11.2016, 14:15
@bekJac

Kann es sein, dass man das $ von B1 weglassen muss?

0
Ninombre 29.11.2016, 14:39
@bekJac

in welcher Zeile beginnen Deine Daten? Die Angabe mit dem B1 bzw. C1 muss die erste verwendete Zeile sein, sonst verschiebt sich das Ergebnis.

Wegen Performance: Wenn Du statt B:B bzw. C:C
$B$1:$B$10009 (analog mit C) arbeitest, könntest das schneller gehen. Wichtig aber dann die $ vor der Zeile.

$B1 und $C1 müssen aber weiterhin ohne $ vor der Zeile stehen.

1

Hallo,

Lösung von Suboptimierer ist schon richtig. Warum das bei dir nicht das gewünschte Ergebnis bringt, können wir nur raten. Vermutlich passen die Bereiche der Formel nicht zu den Bereichen der Tabelle...

Hab dir mal 2 Bilder rangehangen, wie es aussehen sollte.

LG, Chris

 - (Excel, finden, doppelt)  - (Excel, finden, doppelt)
bekJac 29.11.2016, 14:41

Ich habs nochmal probiert jetzt gehts Danke!

0

Was möchtest Du wissen?