Excel 2010: Bei der Summierung einer Werteliste Einzelposten ein- und ausschalten?

...komplette Frage anzeigen Beispiel - (Excel, Excel 2010)

2 Antworten

Markiere doch einfach die bereits abgebuchten Ausgaben mit einem x in Spalte A.

Und dann eine Formel für den tatsächlichen Kontostand:

=SUMMEWENN(A3:A6;"x";D3:D6) 

Als Formel für den voraussichtlichen Kontostand verwendest Du dann einfach:

=SUMME(D3:D6)

Antwort bewerten Vielen Dank für Deine Bewertung
Chobulu 09.11.2015, 13:46

Perfekt, so einfach und doch genau auf den Punkt!!

Ich habe links neben die Auflistungsspalten einfach eine Spalte für das Datum der Bezahlung eingefügt und dann nach Deinem Beispiel statt einer x-Markierung einfach der Verfügbarkeit des Zahlungsdatums gefragt:

=SUMMEWENN(A3:A6;"<>";D3:D6)

-----------Gesamt | Summe (Formel)
Datum | Position | Kosten

-----------Gesamt | 500
01.       | Miete     | 515

            | Strom   | 50 

03.       | Handy   | 15

So werden nur Positionen berechnet, für die ein Zahlungsdatum vorhanden ist.

Danke sehr!!

0

Wie wärs denn damit?:

https://www.dropbox.com/s/6geuzvtao5hsw60/Beispiel%20Kontorechunung1.xlsx?dl=0

Die Tabelle sollte am besten runter geladen werden, sonst funktionieren die Steuerelemente nicht richtig!

Grüße,


iMPerFekTioN


Antwort bewerten Vielen Dank für Deine Bewertung
Chobulu 09.11.2015, 13:50

Danke, dass Du Dir sogar die Mühe gemacht, eine Excel-Datei zu erstellen.

Letztlich erweisen sich Checkboxen bei der Anzahl an Positionen als nicht ideal, weil sie sich nicht dynamisch kopieren lassen. Aber Deine Methode ist, was ich ursprünglich gewollt hatte.

0

Was möchtest Du wissen?