Excel 2010: Bei der Summierung einer Werteliste Einzelposten ein- und ausschalten?

Beispiel - (Excel, Excel 2010)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Markiere doch einfach die bereits abgebuchten Ausgaben mit einem x in Spalte A.

Und dann eine Formel für den tatsächlichen Kontostand:

=SUMMEWENN(A3:A6;"x";D3:D6) 

Als Formel für den voraussichtlichen Kontostand verwendest Du dann einfach:

=SUMME(D3:D6)

Perfekt, so einfach und doch genau auf den Punkt!!

Ich habe links neben die Auflistungsspalten einfach eine Spalte für das Datum der Bezahlung eingefügt und dann nach Deinem Beispiel statt einer x-Markierung einfach der Verfügbarkeit des Zahlungsdatums gefragt:

=SUMMEWENN(A3:A6;"<>";D3:D6)

-----------Gesamt | Summe (Formel)
Datum | Position | Kosten

-----------Gesamt | 500
01.       | Miete     | 515

            | Strom   | 50 

03.       | Handy   | 15

So werden nur Positionen berechnet, für die ein Zahlungsdatum vorhanden ist.

Danke sehr!!

0

Wie wärs denn damit?:

https://www.dropbox.com/s/6geuzvtao5hsw60/Beispiel%20Kontorechunung1.xlsx?dl=0

Die Tabelle sollte am besten runter geladen werden, sonst funktionieren die Steuerelemente nicht richtig!

Grüße,


iMPerFekTioN


Danke, dass Du Dir sogar die Mühe gemacht, eine Excel-Datei zu erstellen.

Letztlich erweisen sich Checkboxen bei der Anzahl an Positionen als nicht ideal, weil sie sich nicht dynamisch kopieren lassen. Aber Deine Methode ist, was ich ursprünglich gewollt hatte.

0

Excel 2010 Problem mit bedingter Formatierung

HI,

ich habe ein kleines Problem mit Excel, das ich einfach nicht verstehe. Vllt kann mir hier jmd helfen.

Ich ermittel mir mit einer Web-Daten Abfrage Werte von einer Website und fülle damit eine Tabelle.

Aus diesen Werten filtere ich alle Zahlen (mit TEIL und ISTZAHL) heraus, und sortiere diese mit INDEX.

Die Ergebnisse kann ich aber irgendwie nur eingeschränkt benutzen. Sie reagieren nicht auf Bedingte formatierungen. Und selbst einfache WENN Funktionen liefern falsche Ergebnisse wenn ich mit diesen Werten arbeite. Nehme ich manuell eingetragene Werte funktioniert alles wunderbar.

Ist das Problem jemandem bekannt?

Hier noch ein Screenshot dazu. Über dem gesammten Blatt liegt eine simple "wenn=608 dann rot markieren" formatierung. Die oberen Zahlen (aus der Abfrage) interessiert das nicht. Trag ich darunter manuell 608 ein, gehts sofort.

http://s14.directupload.net/images/130713/d6dt28uc.jpg

MfG

...zur Frage

Wie erstelle Ich eine selbstfüllende Formel in Excel?

Ich habe eine Tabelle mit A1 bis K12.

Nun hätte Ich gerne in einer Spalte den Quotienten zweier Werte aus derselben Zeile. Sagen wir diese Spalte ist H und die beiden zu verrechnenden Werte liegen in den Spalten A und B.

H1 = A1/B1 muss Ich hierbei immer manuell eigeben und dabei die Zeilenwerte verändern .... H2 = A2/B2 ... H3 = A3/B3

Gibt es hierfür einen einfachen Weg?Zum Beispiel eine Formel H(n) = A(n)/B(n) womit N durch den Wert der Zeile in der die Formel angewendet ist ersetzt wird?

...zur Frage

Suche in VBA anpassen?

Hallo zusammen,

ich soll auf der Arbeit eine vorhandene Suchmaske in EXCEL (VBA) anpassen.

Zurzeit sucht die Suchfunktion anhand eines Stichwortes (Eingabe in ein Suchfeld - Tabellenblatt: Suchmaske) auf einem anderen Tabellenblatt (Datenbank) alle Einträge nach dem Suchwort durch und gibt mir nach erfolgreicher Suche ein Feedback/Ergebnis aus.

Das Ergebnis besteht derzeit aus den Informationen auf welchem Tabelleblatt und in welcher Zelle das Suchwort gefunden wurde.

Meine Aufgabe (an der ich verzweifele, da ich kaum Kenntnisse in VBA bzw. Makros habe) ist die, das Suchergebnis um die Ausgabe von Titel und Örtlichkeit zu erweitern.

Vielen Dank für Eure Hilfe...

...zur Frage

Excel (oder OpenOffice) :Verwendung von Adresse in Summenprodukt.

Ich würde gerne etwas schreiben wie:Minimalbeispiel:SUMMENPRODUKT($A1:ADRESSE(1;20-A$3);ADRESSE(10+A$3;1+A$3):ADRESSE(10+A$3;20))In der 3.-Zeile stehen dann die Werte von 0 bis 19.

Also werden zwei Zeilen miteinander multipliziert. Ziehe ich die Formel nach rechts veringert sich die Anzahl der Faktoren und eine Faktorenzeile verschiebt sich.Blöderweise zeigt mir Excel nen Fehler an, ohne den zu erläutern.Konkret errechnet mir Excel =SUMMENPRODUKT(C13:AL13;$B$5:AK5) ohne Probleme, ersetze ich AK5 durch ADRESSE(5;37) wird gemeckert.Hat jemand eine Lösung?

...zur Frage

Excel Formel - Wenn Datum, dann Betrag abziehen

Hallo, ich suche Hilfe bei einer Formel und habe leider nicht den blassen Schimmer, wie diese lauten könnte. Ich mache zur Zeit ein Haushaltsbuch mit Excel und mir fehlt eigentlich nur noch diese Formel.

Hatte mir das ganze so vorgestellt. Auf Arbeitsblatt "Ausgaben" sind regelmäßige Abzüge zu festen Daten. Zum Beispiel "Miete" am 01. des Monats, Strom am 15. des Monats.

Nun habe ich auf Arbeitsblatt 2 den "Januar". Dort habe ich in dann einige Spalten mit unregelmäßigen Ausgaben...Freizeit, Kleidung etc. Ebenfalls gibt es dort eine Spalte für den derzeitigen Kontostand und dafür möchte ich dann diese Formel. Kleine Formeln sind jedoch schon in der Spalte "Kontostand" enthalten. Ich möchte ungern nochmal seperat die regelmäßigen eintragen und dachte, dies könne man mit einer Funktion regeln.

Ich hoffe ihr versteht wie ich das meine^^"

Bilder sind angefügt.

...zur Frage

Excel Zellen sollen nicht den tatsächlichen Inhalt, sondern einen definierten Text anzeigen?

Ich will mit bedingter Formatierung Zellen ansteuern können, die gleichzeitig einen Text anzeigen. Gibt es eine Formel, mit der der tatsächliche Inhalt nicht gezeigt wird?

...zur Frage

Was möchtest Du wissen?