Excel 2010 - Budget in Abhängigkeit von Datum anzeigen

... komplette Frage anzeigen

2 Antworten

Hallo Nicolai,

das würde ich so lösen (siehe Bild).
Spalte A: Datum (tagesweise)
Spalte B: Tagesbudget (hier immer 10 EUR)
Spalte C: Tagesausgabe (täglich eintippen)
Spalte D: =SUMME($B$4:B4)-SUMME($C$4:C4) (beginnend ab D4)
also
D4: =SUMME($B$4:B4)-SUMME($C$4:C4) (runterkopieren bis D34)
D5: =SUMME($B$4:B5)-SUMME($C$4:C5)
D6: =SUMME($B$4:B6)-SUMME($C$4:C6) (siehe mein Bild)

dann noch die Spalte D so formatieren: #.##0,00 €;[Rot]-#.##0,00 €
erhältst du ganz leicht durch das Format: Währung, 2 Dezimalstellen, und negative Werte rot.

LG Distel

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von BrunoBepunkt
16.10.2012, 19:45

Hallo Distel,

vielen Dank für Deine Antwort, sie passt perfekt :-)

Liebe Grüße, Nicolai

0

Hallo,

das kannst Du z.B. einfach dadurch lösen dass Du eine neue Spalte definierst und dort Dein Budget bis zu diesem Tag berechnest: 1. Tag des Monats = 300/Anzahl Tage des Monats, 2. Tag des Monats = 1. Tag + 300/Anzahl Tage des Monats etc. nun kannst Du Ausgaben mit dem Budget vergleichen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?