[EXCEL 2003] #NV durch ein andres Wort ersetzen

...komplette Frage anzeigen

2 Antworten

=WENN(ISTTEXT(D5);SVERWEIS(D5;Data_Import!A:F;6;0);"Offline")

Damit erhältst Du weiterhin das #NV, und ein "Offline" wenn in D5 kein Text steht.

0

Hi tiwo666,

vielen Dank für Deine Antwort.

Leider klappt es nicht. Vielleicht hilft noch folgende Info.

max1 - DATA1 max2 - DATA2 [max3 - DATA3] ist nicht vorhanden, da heute keine Werte

Mappe mit Formel

max2 - DATA2 Wert < ausgelesen aus Daten Mappe max1 - DATA1 Wert < ausgelesen aus Daten Mappe max3 - #NV < Wert in der Datenmappe nicht vorhanden, da Max3 nicht da war. Kein Name - kein Wert

Nun soll #NV als Offline oder OutOfOffice angezeigt werden.

Aber wie?

LG

Ben

0

So sollte es klappen:

=WENN(ISTTEXT(D5);WENN(ISTNV(SVERWEIS(D5;Data_Import!A:F;6;0));"Offline";SVERWEIS(D5;Data_Import!A:F;6;0));"")

Was möchtest Du wissen?