Excel! Frage zur AutoSumme

...komplette Frage anzeigen

3 Antworten

=SUMME(B:B;D:D)

in eine Zelle deiner Wahl einfügen (darf nicht in Spalte B oder D sein)

Danke, hat funktioniert.

habs auch direkt verstanden

0

willst du alles alles?

Dann kommt in irgendeine Zelle die Formel (also musst du in das Feld eintragen)

=SUMME(hier kommen alle Zellen, die du Zusammenrechnen möchtest)

die Zellen trennst du jeweils mit Semikolon

Dann Enter oder oben das grüne Häkchen drücken

wenn du jeweils nur die Summen aus einer Zeile zusammenrechnen willst, klickst du in das jeweilige Feld in Spalte F und trägst ein (beispiel jetzt für Zeile 2):

=SUMME(B2;D2)

und wieder Enter oder Häkchen

die Formel kannst du dann kopieren und in die anderen Zellen von F einfügen

neben dem = als zeichen für eine Formel, ist übrigens auch ein + gültig mittlerweile ;)

0
@schmetterlilie

ja, aber die Formelsache (wenn man sie kennt), ist praktischer in vielen Fällen

0

du klickst ersteinmal auf die spalte, in der du die summe haben willst. dann zeigt es dir 1-2 felder an, die kannst du aber varrieren... du gehst auf ein feld, was du summieren willst, dann STRG, dann klickst du auf das Feld, was du dazu addiren magst etc. und dann auf enter

excel übernimmt die formel....

ach, es gibt als Formatierung ein Summenzeichen, und zwar im Register Bearbeiten. Dann brauchst du nur noch die felder, die du addieren willst anklicken per Strg...und Enter

0
@schmetterlilie

Es gibt "als Formatierung ein Summenzeichen"? Das ist ja cool. Und dann steht diese Formatierung auch noch im Register Bearbeiten Was haben sich die Entwickler wohl dabei gedacht?

0

Wo finde ich in Excel die Felder? Wenn ich was addieren will brauche ich nur STRG gedrück halten? Mein Excel macht dann eine Mehrfachauswahl. Wo kann man das einstellen das dann direkt die Summe gebildet wird?

0
@schmetterlilie

also

start- ganz hinten bei bearbeiten- da steht autosumme und füllbereich und löschen. klick auf Autosumme, da´siehst du auch, dass du das arithmetische Mittel, Min und Max berechnen kannst.

LG

0
@schmetterlilie

Trotzdem weiss ich immer noch nicht was Felder sind, mein Excel hat Zellen, Spalten, Zeilen und Bereiche aber keine Felder. Mein Access hat Felder. Wie eine Autosumme geht weiss ich aber deine Antwort war ja: Es gibt als Formatierung ein Summenzeichen. Dies ist keine Formatierung sondern die bereits von dir erwähnte Autosumme.

aber im einzelnen:

du klickst ersteinmal auf die spalte, in der du die summe haben willst.

Ok. Soweit kein Problem

dann zeigt es dir 1-2 felder an, die kannst du aber varrieren...

Excel hat wie erwähnt keine Felder und was soll da varierbar sein?

du gehst auf ein feld, was du summieren willst,

in dem ich summieren möchte oder welches ich summieren möchte? Bei letzterem was bringt eine Summe von einer Zahl?

dann STRG, dann klickst du auf das Feld, was du dazu addiren magst etc. und dann auf enter

Das führt zu einer Mehrfachauswahl aber nicht zu einer Summenbildung. Mit der Entertaste kannst du nun durch die einzelnen markierten Zellen "springen":

0

Was möchtest Du wissen?