Excel- aus Uhrzeit eine Dezimalzahl erstellen

... komplette Frage anzeigen

2 Antworten

Wenn es über Mitternacht hinaus geht, mußt Du 24 Stunden addieren.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von gkyFFM
24.03.2012, 11:03

Formel entweder:

  • =WENN(B1<A1;(B1-A1) * 24+24;(B1-A1) * 24)
  • oder:
  • =WENN(B2<A2;((B2-A2)+1) * 24;(B2-A2) * 24)

Suche Dir halt die Formel raus, die Dir eher liegt.

0

Diese Formel klappt auch über Mitternacht:

=REST(B1-A1;1)*24

Alles klar?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von mio0815
24.03.2012, 19:37

Funktioniert, danke!

0
Kommentar von augsburgchris
26.03.2012, 15:00

jaja, Oubyis berühmte negative Reste. Ich kapiers immer noch nicht.

0

Was möchtest Du wissen?