Excel - Zellenverweis in Abhängigkeit von anderem Zellenwert möglich?

...komplette Frage anzeigen

2 Antworten

C1: =INDIREKT ("B"&A1+3)

Antwort bewerten Vielen Dank für Deine Bewertung

=WENN(A1=10;B13;WENN(A1=20;B23;WENN(A1= ....... und so weiter

=Wenn(Zelle ist wert; (DANN) ; (SONST) - und bei sonst gibst du die neue Wennfunktion rein bis du mit den Möglichkeiten fertig bist ^^

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Schneehase2017
02.02.2017, 19:06

Das ist schonmal ein guter Tipp!

Allerdings bräuchte ich alle Werte von 1-50) gibt es da vielleicht einen Kniff, damit ich mir ein wenig Tipperei ersparen kann? ;-)

0
Kommentar von augsburgchris
02.02.2017, 19:48

bisschen aufwändig, nicht?

1

Was möchtest Du wissen?