Excel - Wie kann ich den Inhalt einer Spalte B ausgeben, wenn in Spalte A xy steht?

2 Antworten

Annahme:
A1 = 7; B1 = Test
Formel: (Schreibe diese in C1
=SVERWEIS(A1; $A$1:$B$1000;2;FALSE)

Schreibe diese in D1
=ZÄHLENWENN($B$1:$B$1000)

z.B. in einer Hilfsspalte

1.)=Wenn(A1=7;B1;"") ... und runterkopieren

2.) =ZÄHLENWENNS(A:A;7;B:B;1)

Woher ich das weiß:eigene Erfahrung

Danke :)

1

Was möchtest Du wissen?