evga grafikkarte passt nicht aufs mainboard?

...komplette Frage anzeigen

6 Antworten

Kann gar nicht sein, dass die nicht passt. Es wird seit Jahren auf PCIe gesetzt und da hat sich auch nichts geändert. Vermutlich sitzt die Slotblende noch nicht richtig drinne. Solange die Grafikkarte auch nicht Ordnungsgemäß eingesteckt ist, würde ich es auch unterlassen den Pc anzuschalten.

Kriegspandemie 02.07.2014, 13:39

danke für deine antwort.. ich kenn mich nicht soo aus, kommt mir aber auch mehr als komisch vor.. ich hab schon wie blöd versucht es reinzuschieben, bei der alten geht das ganz leicht, es macht klick und drin.. bei dieser hier verstehe ich einfach nicht wo es blockiert, kommt mir so vor als wäre es halt die steckstelle des mb..

0
lycosa 02.07.2014, 13:46
@Kriegspandemie

Blöder Kommentar aber was macht ein Amateur mit solch einem Mainboard, das Board ist selbst für Profis Overkill? :D

Hast du denn den Hebel am Slot (den weißen Riegel rechts am Slot) wieder runtergedrückt? Hast du auch die richtige Slotblende erwischt? Ist vielleicht etwas in den Slot reingefallen?

Dein Mainboard hat ja 4 PCIe Slots probiere doch mal die anderen.

0
Kriegspandemie 02.07.2014, 13:53
@lycosa

Ich weiß die Frage klingt blöd.. aber ich habe seit stunden versucht da das ding reinzubekommen!

Und was ich mit dem MB mache? Ich bin zockerin, bin aber KEIN hardware freak, allerdings sind es viele Kumpel von mir, die sich dann mit dem rechner spielen werden. Und der Hauptgrund ist, ich fand das MB einfach cool :D (ja ich weiß, dass ich es eigentlich nicht wirkilich brauche, aber war ja auch billig..)

Ich mach mal wieder auf.. und versuch paar fotos davon zu machen.. wird aber etwas dauern da ich wieder alles umbauen muss.

0
lycosa 02.07.2014, 14:03
@Kriegspandemie

Naja was heißt billig, das Monster kostet 300 tacken. Ein Board das zum zocken reicht kost zwischen 50-70€^^ Schöne Boards gibt es auch schon für 80€.

Schreib mir eine Nachricht, wenn du Bilder hast.

0
Hanswurst120 02.07.2014, 14:06
@lycosa

Schöne Boards gibt es auch schon für 80€.

auch für 20€weniger....

0
Kriegspandemie 03.07.2014, 18:47
@Hanswurst120

Ich habe 100eur dafür gezahlt, von einem geschäftskonkurs, war also schon okay und da konnte ich unmöglich nein sagen gg

außerdem gönnt man sich ja sonst nix und ich hab gerne teure dinge, sieht ja auch hammer aus.. naja, ist ja jetzt auch egal..

ALSO ich hab das teil letztendlich doch irgendwie mit etwas gewalt rein bekommen, richtig 100% sitzt es an der blende aber nicht, dafür im slot. Habe die graka dann mit längeren schrauben fest gemacht, da durch den größeren abstand die originalschrauben eben nicht passten..

das ganze funktioniert jetzt.. muss mich nur noch mit den einstellungen spielen. sry, dass ich das nicht gestern schon gepostet hab, aber hatte dann keinen bock mehr weiter dran zu verzweifeln,.. hatte dann heute mit einem kühleren kopf mehr glück.. Ich denke es liegt wirklich am gehäuse, dass es nicht zu 100% anliegt an der Blende, naja, hauptsache es geht jetzt...

Danke aufjedenfall!

0
lycosa 03.07.2014, 21:36
@Kriegspandemie

100€ ja gut da hätte ich zweimal zugeschlagen. :)

Schön dass jetzt alles passt.

0

Hast du das Handbuch zur Hilfe genommen? Evt. ist dort eine bebilderte Anleitung. Wenn es schlussendlich klappt darfst du nicht vergessen die Grafikkarte mit dem dazugehörigen Schalter auf dem MB (neben dem Reset-Knopf) zu aktivieren. Wenn du es nicht schaffst lass dir doch von einem erfahrenen Freund helfen.

Kriegspandemie 03.07.2014, 18:50

Hallo,

Danke für deinen hinweis.. aktivieren musste ich eigentlich nichts am mb, da gibt es nur schalter um einzelne graka slots abzuschalten..

es funktioniert jetzt aber endlich.. (hab ich weiter oben detailiert beschrieben).. danke für deine mühe!

0

http://www.overclockers.ru/images/lab/2012/02/24/1/08_pci_big.jpg

Der oberste Slot ist der PCIe x16. Für meine Begriffe ganz schön wenig Platz zu den Speicherbankverschlüssen und Elkos.

Und hinten die Heatpipe könnte auch im Weg sein. Was ich mir bei Asus aber eigentlic nicht vorstellen kann.

Schau genau ins Gehäuse, ob iwas dort das Runterdrücken blockiert.

Versuch mal den 2.ten von unten. Ist laut Angaben PCIe x16/ x8

Kriegspandemie 02.07.2014, 13:56

okay danke dir.. das habe ich so in der hektik nicht gesehen, ich habe den 3. und 2. slot ausprobiert. meine alte war im 3. drinnen..

ich schau gleich ob es im 1. slot funktioniert.. wenn nicht, mache ich dann mal fotos... danke vorerst!

0

Sicher, dass du den PCIe 3.0 x16 Slot benutzt hast und nicht einen anderen?

Kriegspandemie 02.07.2014, 13:43

gute frage :D

Ich hab den der letzten grafikkarte benutzt, es sind 4 graka slots drinnen am mb.

die alte graka ist eine asus hd radeon 7870.. die hat ja auch PCIe 3.0..

aber ich hab dann probeweise einen anderen steckplatz drüber probiert.. da war es haar genau dasselbe. seltsam ist aber dass die eisernen blenden der beiden graka ja eigentlich komplett gleich sind

0
Hanswurst120 02.07.2014, 14:05
@Kriegspandemie

Sicher, dass du den PCIe 3.0 x16 Slot

so ein müll dan musste das board ein AGP slot haben das es nicht passt

und auch PCIe.2. ist mit der Karte kein Problem(wen vorhanden)

das ist abwärtskompatibel.

0

Kann sein, dass du die Karte nicht richtig reingesteckt hast. Versuche es noch einmal

Kannst du aussgekräftige Fotos machen und hochladen?

Was möchtest Du wissen?