Ets2 promods und russmap in 1.28 nutzen?

...komplette Frage anzeigen

1 Antwort

Ich glaube Promods ist nur auf 1.27 nutzbar, aber es soll eine neue Version (2.20) rauskommen, sobald es die Version 1.28 für alle gibt.

habe ich auch gehört aber man kann sie noch nicht bekommen

0
@duluk1

Nein, das Update von Promods kommt immer erst danach weil oft noch viel angepasst werden muss. Beim letzten Mal als Version 1.27 kam, hat es ja, glaube ich, 3 Wochen oder so gedauert.

Ich lade mir auch keine weiteren Mods mehr runter bevor 1.28 kommt.

0

Was möchtest Du wissen?