ETS2 MP - Wie kann ich auf Version 1.21.1s downgraden ?

1 Antwort

Hi,

Normalerweise, wenn du ETS2 installiert hast mit einer höheren Version und der ets2mp auch installiert, sollte dir eine Hilfe angezeigt werden. Starte den ets2mp und es sollte ein Fenster aufploppen mit der Frage, ob du Hilfe beim Downgraden brauchst; )

LG jantario

Hi,

ja die Schritte habe ich ja befolgt, aber trotzdem startet der MP nicht. Es kommt immer wieder dieses Pop Up Fenster. Meine aktuelle ETS2 Version ist die 1.21.1.4s und ich weiß nicht wie ich genau die 1.21.1s bekomme :/

LG

0

Aktivier mal dein Spiel bei Steam dann reden wir weiter

0

Was möchtest Du wissen?