Ethernet slot geht mal wieder nicht?

... komplette Frage anzeigen

5 Antworten

Wenn die Garantie abläuft, solltest du den Rechner in jedem Fall rechtzeitig reklamieren oder reklamieren lassen. Wenn die Netzwerkverbindung teilweise komplett weg ist (auch die LED leuchtet dauerhaft nicht) und hier Kabel und Router ausgeschlossen werden können, ist ein Defekt des Mainboards höchstwahrscheinlich.

Ein fehlerhaft installiertes Windows könnte überprüft werden, indem man sich eine Live-CD von einer der vielen verfügbaren Linux-Distributionen brennt und den Rechner hiermit startet. Würde hier das Netzwerk ständig funktionieren, müsste im installierten Betriebssystem nach möglichen Fehlerquellen gesucht werden.

Antwort bewerten Vielen Dank für Deine Bewertung

Entweder ein defekt des Mainboards, oder Treiber neu installieren

Antwort bewerten Vielen Dank für Deine Bewertung

Das scheint dann entweder ein Defekt zu sein, oder aber der Treiber muss neu installiert werden. (Ich gehe davon aus, dass die Gegenstelle des Ports, also Switch oder Router, funktioniert).

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jaydoc
22.02.2017, 07:45

Also der Router funktioniert definitiv, da ich vor kurzem nen kollegen da hatte, der seinen Rechner auch problemlos verbunden hatte....

0
Kommentar von Derzi
22.02.2017, 08:04

die led am Lan-Anschluss sollte auch unabhängig vom treiber leuchten, da die Netzwerkkarte schon vom bios angesteuert wird, zwecks Wake-on-Lan und so. es kann natürlich sein, dass da ein Hardware defekt vorliegt. hast du schon mal ein anderes Lan-Kabel ausprobiert?

1
Kommentar von Derzi
22.02.2017, 08:44

und wenn du hochgefahren das kabel an und ab steckst? kommt dabei irgendeine reaktion?

0

Wie kann ich den am schnellsten den richtigen Treiber finden? 

Antwort bewerten Vielen Dank für Deine Bewertung

Reklamier es trotzdem, die sollen die Hauptplatine wechseln, das ist ja kein Zustand.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?