Elektronik. Lag es an der Batterie oder gab es doch von mir einen Fehler?

... komplette Frage anzeigen

5 Antworten

Hallo EpicRabbit007,

An der Batterie kann es nicht liegen. Es fließt immer nur der Strom in einen Verbraucher, in diesem Fall in deine Schaltung, die dem Lastwiderstand entspricht. Der Lastwiderstand deiner gesamten Schaltung müsste normalerweise bei einigen kOhm liegen und die maximale Stromaufnahme hätte im Bereich einiger mA liegen müssen.

Die Tatsache, dass deine Schaltung abgefackelt ist, ist ein 100%iges Indiz für einen Kurzschluss in der Verdrahtung bzw. einem anderen Fehler, der zu einer zu großen Stromaufnahme geführt hat.

Um es ganz deutlich zu sagen, ob deine Batterie 1 A, 10A oder 1000A liefern kann, spielt überhaupt keine Rolle, solange die Spannung stimmt. Es wird immer nur der Strom fließen den du mit dem Ohmschen Gesetz berechnen kannst. Wenn du die Formel nach dem Strom I umstellst, ist er nur abhängig vom Quotienten U/R, also 9V/1kOhm würde einen Strom von 9mA ergeben. Du hast allerdings das Vergnügen gehabt, Rauch und Hitzeentwicklung zu beobachten, also muss ein viel kleinerer Widerstand vorgelegen haben. Wenn wir mal annehmen, er hätte einen Wert von z.B. 1 Ohm gehabt, dann hätte ein Strom von I = 9V/1Ohm = 9A fließen können. Sei froh, das deine Batterie den Strom nicht liefern konnte, dennoch hat es ausgereicht, um alles zu schrotten.

Du siehst also, das es nur im Fall eines Kurzschlusses von Bedeutung ist, welchen Strom die Batterie liefern kann.

In dem Anleitungsbuch findest du den Hinweis, dass abgeraten wird, Alkaline-Batterien zu verwenden, da sie im Vergleich zu den empfohlenen Zink-Kohle-Batterien einen viel höheren Kurzschlussstrom liefern können und dann der Schaden wegen des größeren Stromflusses und der höheren Temperatur, die an der Kurzschlussstelle entsteht, deutlich höher ausfällt.

Für die Zukunft empfehle ich dir, vor der ersten Inbetriebnahme eines Versuchsaufbaues mit einem Widerstandsmessgerät den Innenwiderstand der Schaltung auszumessen. Wenn du einen zu niedrigen Widerstand misst, solltest du auf keinen Fall einschalten.

Außerdem solltest du einen Widerstand zur Strombegrenzung in Serie zur Batterie schalten. Den Wert dieses Schutzwiderstandes kannst du ganz einfach ausrechnen, mit 15 solltest du in der Lage sein, R = U/I zu berechnen. Wenn die Schaltung ordnungsgemäß funzt, zieht sie nur ein paar mA. Wenn aber ein Kurzschluss auftreten würde, soll der Strom durch den Widerstand einen Spannungsabfall am Widerstand erzeugen, dass an der Schaltung nur noch ein Bruchteil von 9V anliegt und demnach nur noch ein ganz geringer Strom fließen kann.

Das sind Grundlagen der Elektronik, zieh dir das rein und mach anschließend mit den Versuchen weiter, viel Spaß dabei. Und wenn du mal etwas Kohle übrig hast, dann schaffe dir ein regelbares Netzgerät mit einstellbarer Strombegrenzung an. Wenn du die Strombegrenzung bei der ersten Inbetriebnahme ganz niedrig einstellst und dann langsam erhöhst, siehst du an der Anzeige sofort, ob die Stromaufnahme stimmt oder viel zu hoch ist.

Grüße, Dalko

Kommentar von EpicRabbit007
06.02.2016, 17:06

Danke für die ausführliche Antwort. Also lag es an dem Widerstand! Naja, nächstes mal eine Batterie mit der eigentlich gedachten mAh Zahl nehmen, nämlich 350 anstatt 700. Mit 350mAh dürfte es ja mit 1k Widerständen reichen. 

0

Hallo EpicRabbit007

Wie "dalko" bereits erwähnt hat, hast du wahrscheinlich einen Kurzschluss fabriziert.

Die Antwort ist sehr ausführlich, darum möchte ich nicht genauer auf den Kurzschluss eigehen. Jedoch musst du dir eines merken: Der Strom der eine Batterie liefern kann wird nicht durch eine interne Schaltung beschränkt sondern durch deren Innenwiderstand (Impedanz wäre wohl besser). Wenn du nun einen Kurzschluss machst mit der Batterie (0 Ohm von Anode zo Kathode) wird die Batterie genau einen Strom von I=U/Z_intern liefern.

Bei einer Alkalibatterie ist der Innenwiderstand verglichbar hoch. Ich arbeite im Moment mit 3.9Ah LCO (Lithium Ion) Zellen. Bei einer maximalen Spannung von 4.2V und einem Innenwiderstand von 3mOhm ergibt das einen Kurzschlussstrom von 1400A! Im Datenblatt steht: maximale Entladerate 40C also 3.9Ah*40C=156A. Du siehst, das hat nix damit zu tun.

Wie bereits gesagt, sei vorsichtig im Umgang mit Batterien. Benutze in Zukunft lieber ein Labornetzteil mit Strombegrenzun um deine Schaltungen zu testen.

LG JeX

ich hoffe du hattest vom 4011 die Cmos Version denn es gibt auch Ausführungen die nur 5V Versorgungsspannungen abkönnen

Kommentar von EpicRabbit007
05.02.2016, 18:52

CMOS-IC 4011. Denke aber es wäre doch Kontraproduktiv von Conrad ein Set zu verkaufen mit einer Kombination von einer 9V Batterie/Akku?

0

Wie kommst du von den 9V der Batterie auf die 5V deines NANDs runter?

Beschreibe es mal genau

Kommentar von EpicRabbit007
05.02.2016, 18:57

Sowohl im Internet: 9 V Blockbatterie erforderlich! Sowohl in der Anleitung und in den Schaltungen steht !9V!

0

zu 99,9% war in deiner Schaltung ein Fehler. Welcher? Keine Ahnung, ich sehe nicht was du aufgebaut hast.

zu 0,1% kann auch der 4011 defekt gewesen sein, eher nicht.

Am ehesten vermute ich dass du "+" und "-" vertauscht hast, ist bei einer 9V Block Batterie schon vielen passiert.

der vorgeschlagene Akku hat vermutlich 350mA sondern 350mAh. Kenne keinen Akku der sich bei so geringen Strömen einbremst.

Dein Bruder hat vermutlich die Schaltung kontrolliert und nicht wie du die Batterie anhängst.

Kommentar von EpicRabbit007
06.02.2016, 17:03

+ und - kann ich garnicht verwechseln, weil ich dafür einen Stecker an der Batterie habe wo + und - mit rot und schwarz gekennzeichnet sind. Und meine Vermutung ist noch, dass die Anleitung von 350mAh ausgeht und meine Batterie 700mAh hat ... kann das der Grund gewesen sein?

0

Was möchtest Du wissen?