Einige Mods bei Minecraft werden nicht angezeigt?

1 Antwort

Wenn du Forge Updates musst du auch die Mods updaten! Du kannst nicht mods der (zb.) 1.7.10 auf der 1.11 nutzen!! Du nutzt ja auch nicht auf nem Iphone 7 ios 3.. (kack beispiel aber egal!)

Die sind ja alle auf dem neuesten Stand

0

Wie kann man bei Minecraft Mods eine Version ändern?

Hallo, ich würde gerne etwas wissen. Ich mache mit MCreator Modifikationen für Minecraft. Allerdings kann man im Moment nicht für 1.12 Mods erstellen. Man kann nur für die 1.12.2 Mods erstellen. Ich würde aber gerne für die 1.12 Mods erstellen, da ich mit meinen Freunden ein Modprojekt in der 1.12 am laufen habe. Die 1.12 war einfach am besten, da andere Versionen nicht gehen, oder nicht von meinem Serveranbieter verfügbar sind.

Wie kann ich nun die Version ändern, indem ich einfach irgendetwas in der .jar Datei verändere? Folgendes habe ich schon versucht:

  • In der mcmod.info Datei die Version geändert.
  • In allen .class Dateien die Version geändert.

Ich konnte mein Minecraft erfolgreich starten, jedoch waren keine Items von meiner Mod enthalten. Ich habe Minecraft auch in der Richtigen Version gestartet mit Forge für die 1.12.

...zur Frage

Was möchtest Du wissen?