Eclipse verbindet sich mit Forge nicht?

2 Antworten

Forge geht nur mit Java 8. Du solltest aber erstmal Java lernen, Forge ist bei weitem nichts für Einsteiger.

Also Java8 installieren?

0
@Zocker565

Natürlich, was den sonst? Aber wie schon gesagt, mit solchen Kenntnissen wird das nichts. Forge ist selbst für erfahrene Programmierer ein ziemlicher Brocken.

1

Habe jetzt Java 8 installiert . Es kommt aber immer noch die gleiche Meldung.

0
@Zocker565

Hab mich zu früh gefreut.Jetzt steht FAILURE: Build failed with an exception.

* What went wrong:

Task 'setupWorkSpace' not found in root project 'Forge mdk'. Some candidates are: 'setupCiWorkspace', 'setupDevWorkspace'.

* Try:

Run gradlew tasks to get a list of available tasks. Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

BUILD FAILED

Total time: 1 mins 47.007 secs

0

Heist die nicht JAVA_HOME???

Was möchtest Du wissen?