Eclipse installieren?

1 Antwort

Eclipse findet java JDK nicht?

Hallo

ich bin neuling was das Programieren angeht und habe mir heute nach tutorial Java jdk : jdk-8u144-windows-x64 und Eclipse runter geladen allerdings findet EclipseJava nicht was muss ich tuen das java gefunden wird?

...zur Frage

Sind bei Processing die gleichen Anweisungen wie bei Eclipse.?

Sind bei Processing die gleichen Anweisungen wie bei Eclipse? Ist ja beides Java. Was ist der Unterschied zwischen den beiden?

...zur Frage

Kann mir bitte jemand mit meinem Java Problem helfen?

Ich habe bereits eine Frage dazu gestellt, aber die ist ziemlich unübersichtlich geworden weswegen ich her erneut beginne. Nun zu meiner Frage: Ich habe mir übers Terminal Java JDK 8 heruntergeladen

( sudo apt-get install openjdk-8-jre icedtea-8-plugin und sudo apt-get install openjdk-8-jdk openjdk-8-demo openjdk-8-doc openjdk-8-jre-headless openjdk-8-source ),

da ich mit dem programmieren anfangen will. Dazu habe ich mir zusätzlich aus dem Ubuntu Software Center Eclipse heruntergeladen. Als ich Eclipse starten wollte kam diese Fehlermeldung:

     A Java Runtime Environment (JRE) or Java Development Kit (JDK)
     must be available in order to run Eclipse. No Java virtual machine
     was found after searching the following locations:
     /usr/lib/eclipse/jre/bin/java
     java in your current PATH

Ich habe übrigens Ubuntu 16.04 LTS

Was muss ich nun machen? (Am besten auch wie genau ich vorgehen muss)

PS: An die Leute, die mir letztes mal helfen wollten: Bin nun am PC und muss die Befehle, die ihr mir schickt nicht abtippen sondern kann es Copy-Pasten.

Würde mich um hilfreiche Antworten/ Lösungsvorschläge freuen. Falls ihr noch irgendwelche Infos braucht, könnt ihr mich gerne fragen.

TheCorney

...zur Frage

Warum spricht man in Eclipse nicht nur von Programm,sondern von Projekt?

Warum spricht man in Eclipse nicht nur von Programm,sondern von Projekt?

Sagt schon alles.

...zur Frage

Eclipse will unterschiedliche Java - Versionen zum installieren?

Hallo Ich hab mir Eclipse Neon runtergeladen(ich will unter c++ programmieren) und zum öffnen will der Java 1.0.6 haben, ist installiert. Dann will ich wieder öffnen, will der mindestens 1.7 haben. Daraufhin hab ich das alte runter geschmissen und das neue installiert: Eclipse will aber das alte haben....

Ich kann es nicht mal installieren.... Ich arbeite mit einem IMac. Weiß jemand Hilfe? Danke

...zur Frage

Wie kann ich diesen Fehler in Eclipse beheben?

Ich brauche HILFE! Ich möchte gerne mit den programmieren beginnen in Richtung Java usw.. aber als ich Eclipse gedownloadet habe und die Java Developement Edition SDK 7 und als ich Eclipse ausführen wollte kam dann diese Fehlermeldung: [Bild]

...zur Frage

Was möchtest Du wissen?