Eclipse error: Error retrieving parent for item?

... komplette Frage anzeigen

1 Antwort

In Eclipse wird es nicht funktionieren, da es nicht mehr unterstützt wird.

Da du geschrieben hast, dass du Android Studio verwendest, zeig uns doch bitte mal deine build.gradle des App-Moduls.

Hast du im SDK-Manager die aktuelle Version der Support-Library (24.2.0) heruntergeladen? Die Build-Tools für für dein Target SDK?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Doofit
18.08.2016, 23:03

Okay, das ist schon mal gut zu wissen.

build.gradle? Sorry, aber dass ich das letzte mal programmiert hab ist schon gute 5 Jahre her. Ich versuche mich gerade mit einem Buch wieder heranzutasten. Aber build.gradle sagt mir gerade gar nichts...

Es ist alles aktuell, hab die Programme mehrmals installiert und Updates machen lassen. Allerdings finde ich im SDK-Manager nur "Android Support Repository", sonst gibt es leider gar nichts mit Support im Namen...

0

Was möchtest Du wissen?