Easy-WI Installationsfehler?

...komplette Frage anzeigen

3 Antworten

Heisst das du curl installieren sollst. Wenn du php verwendest musst du evtl noch in die php konfiguration die extension eintragem

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Schlappy2003
14.10.2016, 23:24

Welche Commands muss ich zum installieren eingeben? Also apt-get install curl was aber schon installiert ist

0
Kommentar von LeonardM
15.10.2016, 11:14

ja nutzt du denn php?

0

Hallo

Ich habe einen Webspace auf einem Linux vServer falls das wichtig ist.

Bei so wenig Wissen über die Materie solltest Du noch gar keinen öffentlich erreichbaren Server betreiben!

Ansonsten einfach das Benötigte installieren.

zypper in curl || pacman -S curl || apt-get install curl || echo "Du brauchst root-Rechte um das zu tun"

Linuxhase

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Schlappy2003
15.10.2016, 09:39

Die ersten beiden Befehle gehen nicht 
-bash: pacman: command not found
-bash: zypper: command not found

Und apt-get install curl  <- Ist bereits auf der neusten Version installiert curl is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

0

Installiere mal noch php5-curl oder wenn du php7 nutzt dann eben php7-curl

Der befehl ist bei debian/ubuntu sudo apt install php5-curl

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?