Durchschnittsberechnung in Excel mit x-Werten?

...komplette Frage anzeigen

1 Antwort

Hallo, 

das geht mit der Funktion =MITTELWERT(...), also in deinem Fall so:

=MITTELWERT(A1:A12)

LG Distel

Antwort bewerten Vielen Dank für Deine Bewertung
DeathMagicDoom 27.11.2015, 17:13

Man kann auch noch Mittelwertwenn nehmen (größer 0) dann läßt er die leeren Zellen aus

0
PWolff 27.11.2015, 18:10
@DeathMagicDoom

MITTELWERT lässt leere Zellen von selbst aus. 0 und negative Werte können ja gültige Werte sein, die in die Mittelwertberechnung mit eingehen sollen können.

1
Iamiam 28.11.2015, 01:34
@PWolff

als selbstgestrickter Mittelwert =SUMME(A1:A12)/Anzahl(A1:A12), ignoriert leere und TextZellen, aber nicht 0 und negative.

Auch =Summewenn/Zählenwenn, da kann man die Bedingungen steuern.

0

Was möchtest Du wissen?