Durchschnitt errechnen in Excel (Zahl:Anzahl), Ergebnis mit Kommastellen ausgeben

 - (Mathematik, Excel, Formel)

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo,
da liegt möglicherweise ein Missverständnis bei dir vor:
die Excel-Funktion =REST(Zahl;Divisor)
gibt den Rest einer Division zurück
und bildet nicht den Mittelwert.
.
Den Durchschnitt oder Mittelwert berechnest du mit dieser Funktion:
MITTELWERT(Zahl1;Zahl2;...)

Hm, aber dann kommt 36 raus, das ist ja auch nicht richtig. Vielleicht habe ich mich falsch ausgedrückt: 32 ist meine Zahl, zusammengerechnet. Die möchte ich teilen durch die Anzahl Zellen in Spalte I. Das sind 40 Stück, das wird auch korrekt erkannt, aber dann muss da 0,8 rauskommen. :/

0
@desko

Ja, ich verstehe schon!
Du möchtest die Summe der Zahlen in Spalte I dividieren durch die Anzahl der Zahlen in Spalte I.
Dazu sagt man Mittelwert und rechnen tut es Excel so:
=MITTELWERT(I:I)
das Ergebnis ist hier 0,8
.
wenn dir das zu banal ist, kannst du auch so rechnen:
schreibe in Zelle C16 =SUMME(I:I)
schreibe in Zelle C18 =C16/ANZAHL(I:I)
das Ergebnis ist hier (auch) =0,8

0

Wenn Du die Summe und die Anzahl hast, dann rechne doch einfach Summe / Anzahl. Da braucht man gar keine spezielle Funktion!

Du musst es mit =mittelwert machen

=mittelwert(B2:B7) - (Mathematik, Excel, Formel)

Anzahl der Zellen anzeigen, die grösser als Mittelwert sind

Hallo,

ich habe eine Spalte mit Werten. Daneben eine Zelle, die mir den mittelwert aller Zahlen in dieser Spalte angibt. Darunter will ich eine Zelle haben, die mir die Anzahl aller Zellen angibt, die grösser sind als der Mittelwert.

Hoffe, das ist deutlich und Ihr habt schnell eine Antwort. Im Vorraus vielen Dank.

Gruss, Kay

...zur Frage

Excel: Werte in einer Spalte = Quotient der Werte aus anderen Spalten aber gleiche Zeile

So siehts aus : Ich habe 3 Spalten und will für die Zellen der 3. Spalte eine Funktion als Quotient der Zellen der ersten beiden aufstellen. Soweit ich weiß kann ich die Funktion oben einmal eingeben und sie dann ganz einfach über die ganze Spalte runterziehen.

Leider kenne ich mich mit Excel nicht so gut aus und weiß nicht wie ich die Funktion so ausdrücken muss, dass sie automatisch die Werte aus der jeweils gleichen Spalte nimmt. Ich hoffe ihr habt mein Problem verstanden und könnt mir helfen! ;)

...zur Frage

EXCEL Formel gesucht ( Kniffel programmieren)

Hallo, ich soll in Informatik das Spiel Kniffel in Excel programmieren. Ich habe soweit auch schon alles fertig. Das Einzige, dass mir noch fehlt ist eine Formel um die 5 Zufallswürfel, die mit dem Befehl ZUFALLSBEREICH 1;6 , per Klick auf ein Kästchen beim nächsten Wurf nicht mehr neu würfeln. Also ganz kurz nochmal: Ich habe 5 Würfel, die auch würfeln. Ich brauche nur noch eine Formel um bestimmte Würfel, die man anklickt bei einem erneuten Wurf nicht mehr würfeln. Zusätzlich soll es eine Sperre geben, dass mannl nur 3x würfeln kann.

Danke für eure Hilfe.

...zur Frage

In Excel Teile von Zellen mit Tabelle abgleichen und wiedergeben?

Hallo, ich will in Excel aus Teilen von Zellen bestimmte Worte suchen und wiedergeben. Im anliegenden Beispiel soll also jede Zelle in der Spalte A nach den Wörtern in Spalte C durchsucht werden. Wenn eines der Wörter in Spalte C innerhalb der durchsuchten Zellen in Spalte A vorkommt, soll es in Spalte B wiedergegeben werden. Wer kann hier die Formel nennen, die in Spalte B stehen muss?

...zur Frage

EXCEL - Anzahl der Zellen zwischen zwei Werten ermitteln

Hallo alle zusammen,

folgendes Problem:

Ich möchte die Anzahl der Zellen in einer Spalte zwischen zwei bestimmten Werten wissen. Ich versuche es mal an einem Beispiel zu erklären, damit es deutlicher wird:

A1: START

A2: 1

A3: 2

A4: 3

A5: ENDE

Nun möchte ich wissen, wie viele Zellen zwischen A1 und A5 liegen. Später noch in einem größeren Ausmaß, daher wäre eine Formel in Excel ganz hilfreich. :-)

Danke im Voraus

...zur Frage

Excel - SUMMEWENN kombiniert mit UND-Funktion?

Hallo zusammen :)

Ich möchte eine Summe aus der Spalte K2 bilden, in der die Zahlen 1 – 6 vertreten sind. Ich möchte aber, dass nur die Zahlen 1 & 2 zu einem Ergebnis addiert werden. Außerdem möchte ich mit der UND Funktion noch zwei weitere Kriterien hinzufügen. In der Spalte I2 muss „PARIS“ und in der Spalte H2 „GERMANY“ stehen.

Am Ende sollen dann also nur die Zellen addiert werden, die in in K2 eine 1 oder eine 2 stehen haben (<=2), in I2 „PARIS“ und in H2 „GERMANY“ stehen haben…

Kriege ich das mit der SUMMEWENN Funktion in Kombination mit der UND Funktion hin?

Danke und viele Grüße :)

...zur Frage

Was möchtest Du wissen?