DLAN: Geschwindigkeit deutlich langsamer als am Router?

3 Antworten

Hallo Pilziquilzi,

so wie du es schilderst, kommt am Router die gewünschte Geschwindigkeit an, daher steckt der Verursacher für die Geschwindigkeitsverluste vermutlich dahinter.

Du kannst mal folgende Dinge probieren.

Kannst du die Verstärker zum testen mal direkt an eine Steckdose anschließen? Wie verhält sich die Geschwindigkeit dann?

Was passiert, wenn du generell mal eine andere Steckdose benutzt?

Hast du die Adapter schon mal komplett zurückgesetzt und neu verbunden?

Viele Grüße

Rebekka H. von Telekom hilft

Verstärker vermindert die Geschwindigkeit etwas. Je mehr zwischen Router und PC ist desto langsamer wird es

Also liegt das nicht an den anderen Geräten, die in der Steckdose stecken, sondern daran, dass statt Router-PC, Router-Verteiler-Verstärker-PC ein längerer Weg ist?

0
@Pilziquilzi

Ja würde ich erstmal so sagen. Kannst ja trotzdem probehalber alle anderen Geräte ausstecken

0

Für DLan wird immer empfohlen, die Adapter direkt in die Steckdose zu stecken und nicht in eine Steckerleiste.

DLAN Verteiler steckt mit anderen Geräten in einer Mehrfachsteckdose?

Ich weiß, dass dies die Internetgeschwindigkeit von DLAN beeinträchtigt, allerdings ist am PC nur eine Steckdose und alles steckt halt über eine Mehrfachsteckdose darin. Das Internet bei uns oben ist über die Verstärker dann auch nur halb so schnell, wie über den Router. Der Verteiler steckt zwar in einer eigenen Steckdose, aber das ist auch nur eine Verlängerung (Quasi eine Mehrfachsteckdose mit nur einem Anschluss), die in die große Mehrfachsteckdose führt, wo alles andere drin steckt...

...zur Frage

Devolo direkt ans Modem anschließen (ohne Router dazwischen)?

Hallo, ich möchte mein Devolo Dlan 500 Wireless + gerne ohne Router verwenden. Wenn ich es aber mit LAN an das Modem anschließe, bleibt es beim Verbindungsvorgang z.b. am Handy bei "IP-Adresse wird abgerufen". Wie geht das / funktioniert das eigentlich?

...zur Frage

Sehr langsame Internetgeschwindigkeit über Devolo DLan Duo

Hallo,

ich habe demletzt einen Vertrag mit der Telekom abgeschlossen und einen neuen Router bekommen. Ich habe jetzt eine VDSL 16.000 Geschwindigkeit. An meinem Laptop, der direkt an den Router angeschlossen ist, bekomme ich eine gute Geschwindigkeit.

Jetzt habe ich noch einen PC im Keller und beziehe mein Internet über den Stromkreislauf durch Devolo Dlan Duo. Bloß bekomme ich dort nur eine Download-Geschwindigkeit von max. 230 Kb/s. Die D-Lan Stecker habe ich schon ein paar Jahre, aber ich denke die müssten doch für bessere Geschwindigkeiten ausgelegt sein. Die Stecker stecken an einer Mehrfachsteckdose (Habe ich auch schon an eine einzelne Steckdose gesteckt und hat auch nichts gebracht) Desweiteren sind auch iPad und Handy mit dem Router verbunden, aber auch diese habe ich schon ausgeschalten und es war auch nicht wirklich schneller.

Kennt jemand die Lösung für das Problem?

Danke schon mal im Vorraus

...zur Frage

schlechte upload geschwindigkeiten bei dlan download stimmt aber

hallo, ich benutze seit längerem schon Dlan und zwar den Devolo 200AVplus zur verbindung. Dies hat auch bestens funktioniert bis Sonntag wo die Upload geschwindigkeit fast komplett einbrach. bei wieistmeineip.com gab er mir ne download leistung von 140kbyte/s was hier bei uns im kaff normal ist.´und eine upload leistung von 3kbyte/s was nicht normal ist und samstag war noch alles normal. Nun ih kann mich nicht erinnern was am Pc umgestellt zu haben oder irgentetwas am stromnetzt gemacht zu haben. ich hoffe ihr könnt mir helfen was das problem sein könnte. mfg Tim

...zur Frage

Devolo dlan 500 Wifi "Haus" leuchtet nicht mehr seit gestern was tun?

Also erstmal Hallo, bis gestern hat mein Devolo Verstärker noch einwandfrei funktioniert doch gestern Mittag hat auf einmal das Symbol mit dem Haus nicht mehr geleuchtet. Und die D-Lan Verbindung war verschwunden. Das Symbol mit dem W-Lan leuchtet immer für 10 Sekunden und dann blinkt es für 20 Sekunden und dann wiederholt sich das ganze. Hab es auch schon mit der Software von Devolo probiert. Aber diese findet den Verstärker nicht. Also insgesamt kann ich sagen dass Wlan sowie Dlan über den Verstärker nicht mehr funktioniert aber er ist nicht kaputt da das licht noch blinkt. Hoffe auf eure Antwort LG Euer Typ :)

...zur Frage

Was möchtest Du wissen?