Dieses Gerät ist mit dieser Version nicht kompatibel?

... komplette Frage anzeigen

5 Antworten

Kannst du deine Android Version vielleicht noch updaten? Wie sieht es mit deinem Freund aus, hat der die App aus dem richtigen Store oder irgendwo anders her? Schau mal bei chip.de, die haben vielleicht eine andere Version..

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von mineplex300
15.07.2016, 19:05

Ich kann nicht updaten:(  und er hat ausm playstore

0

Welches Betriebssystem ist drauf? du brauchst mindestens 5.0

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xFitnessLife
15.07.2016, 19:05

Man braucht 4.4

0
Kommentar von Fragensammler
15.07.2016, 19:06

Ne, Android 4.4.2 klappt auch schon

0

Dein Freund hat die Version wahrscheinlich nicht aus dem Playstore sondern eine Apk aus dem Internet runtergeladen. Mit der sollte es auf deinem S3 Neo funktionieren. 

Antwort bewerten Vielen Dank für Deine Bewertung

Das geht bei dem Handy nicht.

Meine Freundin hat das selbe Handy und hat über chip.de Pokemon go heruntergeladen.

Geh einfach in Google und geb "chip.de Pokemon go" ein dann müsste es eigentlich kommen :D

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?