Devolo DLAN ist langsam oder funktioniert nicht?

2 Antworten

Du weißt aber schon wie DLAN funktioniert ?

Insbesondere das


wobei mein adapter mit einer anderen steckdose verbunden war

hat mich aufhorchen lassen.
DLAN funktioniert nur dann gut, wenn die Steckdosen auf der selben Netzphase liegen und idealerweise über die gleiche Sicherung im zentralen Sicherungskasten geführt werden.

Weiterhin reagiert DLAN 'allergisch' auf Verbraucher mit unzureichend entstörten (oder defekten) Schaltnetzteilen. 
Gerade bei den 'günstigen' LED-Lampen (made in China) findet man immer wieder Exemplare, die massiv ins Netz stören.

Also wenn Du das ausprobieren willst, dann stelle sicher, dass DLAN 'Sender' und 'Empfänger' an der selben Netzphase - oder besser an der selben Sicherung - hängen und stecke ansonsten alle anderen Verbraucher AUS.
(Ausschalten reicht u.U. nicht, weil das Steckernetzteil ja trotzdem noch arbeitet).

Letzeres kann man natürlich temporär über ein Netz-Verlängerungskabel realisieren ...

47

DLAN funktioniert nur dann gut, wenn die Steckdosen auf der selben Netzphase liegen und idealerweise über die gleiche Sicherung im zentralen Sicherungskasten geführt werden.

Devolo gibt allerdings in seiner Produktbeschreibung an, dass auf Grund der hohen Leistung nicht mal  ein Phasenkoppler benötigt wird!

Bei mir zu Hause funktionieren Devolo und auch TPLink-DLAN auch zwischen Erdgeschoss und Keller, wenn auch nicht mit 100%.

Weiterhin reagiert DLAN 'allergisch' auf Verbraucher mit unzureichend entstörten (oder defekten) Schaltnetzteilen.  
Gerade bei den 'günstigen' LED-Lampen (made in China) findet man immer wieder Exemplare, die massiv ins Netz stören.

Das wiederum kann ich bestätigen! Insbesondere das mit den LED-Lampen.

0
34
@LemyDanger57

dass auf Grund der hohen Leistung

Auch Devolo muss sich an die EMV-Richtlinien halten.
Aber klar, wo kein Kläger da kein Richter.
Die einschlägigen Fachzeitschriften bemängeln immer häufiger, dass diese Geräte die Grenzwerte überschreiten ...

zwischen Erdgeschoss und Keller

Vielleicht ist es ja zufälligerweise die gleiche Netzphase.
Und wenn Du zudem keine modernen Sicherungsautomaten sondern ggf. noch die alten Schraubsicherungen hast, dann stellt das auch kein Problem dar.
Es 'hilft' auch, wenn die Kabel der verschiedenen Phasen über lange Strecken parallel geführt sind. Da koppelt auch einiges über ...

0

Es wäre hilfreich, wenn Du uns sowohl die genaue Bezeichnung der Fritzbox als auch der Devolo-Adapter genannt hättest, gibt ja verschiedene.

Anscheinend gibt es mit Devolos und Fritzboxen immer mal wieder Probleme, wenn Du "devolo fritzbox problem" googelst, erhälst Du mehr als 37.000 Treffer.  

47

Wenn Du bei der Google-Suche die Fritzbox und die Devolos dediziert angibst, erhöht sich die Chance, eine Lösung zu finden.

0
4

Habe ich schon habe auch das meiste probiert hat bloß nicht funktioniert welchen devolo adapter ich habe weiß ich leider nicht. Die fritzbox ist eine 7560

0

Kann ich mit einem Devolo DLAN Adapter, der an einer FritzBox hängt, eine VPN Verbindung herstellen?

Hallo,

ich würde gerne meine Fritz!Box Fon 7170 mit einem Devolo DLan dLAN® 200 AVmini koppeln und das ganze über ein VPN vom Internet aus zugreifbar machen. Geht das?

Danke Chris

...zur Frage

Kann man einen devolo dlan adapter resetten?

...zur Frage

Devolo Dlan duo 550+ starter kit kein Internet?

Hallo

habe mir nun das zweite Starter kit von Devolo gekauft, welches wohl wieder defekt ist. Habe mir gestern die 500er Version gekauft, beide Dlan Adapter haben sich wohl nicht richtig gefunden, jedenfalls gab es keine vollständige Verbindung zum Netzwerk. Das Netzwerk war ein nicht identifiertes. Außerdem konnte man sich nicht mehr über das Wlan verbinden, sobald der Dlan Adapter, der direkt mit dem Router verbunden ist, in der Steckdose steckt, was ja nicht sein kann, dieses Problem gibt es wohl online auch noch nicht, auf jeden fall habe ich dazu rein gar nichts gefunden. Sobald ich diesen Adapter aus der Steckdose gezogen habe, konnte man sich dann wieder mit bsp. dem Smartphone mit dem Netzwerk verbinden.

Habe mir dann heute die 550er Version geholt, da diese mehr Reichweite haben und neue Technologie bla bla... davon habe ich nichts gemerkt. Das gleiche Problem wie mit den 500er.

Aber mit meinen Dlan Adaptern von TP- Link läuft alles einwandfrei und ohne Probleme, also Dlan funktioniert an sich bei mir, nur nicht mit den Devolo Adaptern. Hatte ich einfach nur zwei defekte Starter Kits oder ist das ein ganz anderes Problem.

Danke für Antworten.

!!!!!!!!!

!!!!!!!!!EDIT:

Ok also die Probleme treten nur dann auf, wenn ich beide Ethernet Slots verwende. Anscheinend überlastet der Router dann, obwohl es ein Speedport W724V Typ C ist, also nicht gerade das älteste Modell.

Ich gucke mal nach einem Firmware update, wenn das nichts hilft muss das ding wohl umgetauscht werden oder kann man das vllt auch anders beheben?

...zur Frage

Was möchtest Du wissen?