Devolo dlan 200 av wireless n funktioniert nicht?

...komplette Frage anzeigen

2 Antworten

Hast du die MAC des Adapters auch auf der FitzBox fei gegeben?

IP-Adressen falsch vergeben? receiver, BP und Fernseher nicht auf DHCP? das Problem tritt auf, wenn das D-Lan und W-Lan die gleiche DHCP-Serveradresse haben ( also z.B. 192.168.1.1) Da gibt es einen Adressenkonflikt.

alex9926 19.01.2011, 06:58

Ja , sowas habe ich mir schon gedacht.. Aber wie behebe ich das Problem nun ? Ich habe die Daten bis jetz immer "auto" vergeben.

Danke

0
alex9926 19.01.2011, 22:12
@alex9926

Nochmal also muss ich manuel die Adressen verändern aber zunächst tat ja Wlan wieso das?

0
mathetipp2011 20.01.2011, 10:57
@alex9926

Das Devolo darf NICHT die DHCP-Adressvergabe haben, der muss eine feste IP-Adresse haben. Deine Fritzbox vergibt mittels DHCP die IP-Adressen, und der Devolo soll als Repeater funktionieren, kannst du in der Fritzbox auch so einstellen, Voraussetzung ist allerdings, das wie gesagt, der Devolo eine feste IP-Adresse bekommt. Dann sollte es auch funktionieren.

0
alex9926 31.01.2011, 17:48
@mathetipp2011

Ich habe es nun fast gelöst. es funktioniert W-Lan und D-Lan per Notebook. Aber der Grund warum ich mir die Devolobox gekauft habe ist ja um BR-Player, Receiver und TV ins Netzwerk einzubinden ist noch nicht gelöst. Ich denke aber das Problem liegt beim TV. Denn wenn ich versuche mit dem Tv (Samsung) ins Internet zu kommen habe ich eine Netzwerkstörung. Intern funktionier aber D wie W-Lan mit meinem Notebook.

Danke im Voraus.

0
mtvst 24.02.2011, 06:55
@alex9926

Hallo Alex,

ich habe auch kein d-lan bzw. über w-lan keine Konnektivität. Wie hast du es letztendlich hinbekommen?

Danke und Gruß Martin

0

Was möchtest Du wissen?