DevC++ Codes veraltet?

... komplette Frage anzeigen

3 Antworten

Dev-C++ ist eine Entwicklungsumgebung. Ich vermute mal, dass der gcc-Compiler nicht richtig aufgerufen wird, weil irgendwelche Pfade zum gcc nicht passen.

Oder ist er einfach sofort fertig? Hast du mal einen Syntax-Fehler provoziert?

Antwort bewerten Vielen Dank für Deine Bewertung

Veraltet gibts nicht. Du kannst auch immernoch Programme in Pacal 5 schreiben. Du musst nur wissen welche IDE du für welche Version von welcher Sprache brauchst.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?