Dell Inspiron 1525 Akku lädt nicht?

1 Antwort

Akku entfernen > Netzkabel entfernen > auf die ein/aus Taste für 5-10 Sekunden drücken > alles wieder verbinden und testen ob es funktioniert hat.

Hat es nicht funktioniert dann versuche es nochmal (ich wurde bis 5 mal versuchen)

hatte ich schon einmal versucht. Habe es jetzt noch ein paar Mal versucht, lädt immer noch nicht :( 

0

tja dann bleibt nur eins übrig und falls nicht klappt dann heißt das dass die Mainboard(oder nur die Akku Buchse) teildefekt/defekt ist. Du hast gesagt dass du such mit PCs gut auskennst.Kennst du dich mit Linux aus? 1) Falls ja, versuche mal eine Ubuntu live CD und achte ob der Akku lädt 1)Falls nein, einfach das offizielle ISO von hier herunterlahttps://www.ubuntu.com/download/desktopktop und auf einer CD/DVD brennen (oder USB stick, hier das Tutorial dafür https://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows ). Jetzt das Medium ins Laptop reinmachen und das Laptop einschalten. Warte 1 Minute bis es lädt. Falls es nicht lädt, muss du die boot-Priorität/Reihenfolge wechseln(sag mir beschied wenn du nicht kennst wie das geht). Jetzt einfach auf "Ubuntu Testen" -oder sowas ähnliches- drücken und noch eine Minute warten. Ganz oben-rechts ist ein Akku Symbol. Achte ob es vollgemacht wird. Du kannst auch ganz einfach auf das Symbol klicken und auf für Auswahl klicken(ich kann mich nicht erinnern was da drauf steht) und da wird ein Fenster mit viele Infos über den Akku auftauchen (einschließlich das "Ladungs-Prozent")

0

Warum lädt mein Dell Akku nicht auf?

Ich habe ein Dell inspiron 1545 Ca.5 Jahre alt. Der alte Akku war defekt, darum habe ich mir einen Neuen zugelegt. Dieser lädt allerdings nicht auf und zeigt dauerhaft 0% obwohl der Akkustatus als geladen angezeigt wird.

...zur Frage

Archos Tablet 101xs - großes problem

Ich habe seit 7 monaten das archos tablet 101xs und war anfangs eher skeptisch, da alle vorgänger gewisse probleme bezüglich des akkus aufwiesen. in den ersten monaten ging alles prima, aber vor einem monat ungefähr entwickelte sich ein dramatisches problem. der stecker in der ladebuchse war total locker! seit einer woche tut sich das tablet äußerst schwer beim laden, denn es kam nicht mehr über 60% und verliert sogar akku beim laden! kann mir bitte jmd helfen? kann man da noch irgendwas machen????

...zur Frage

12V Gleichstromhupe gibt bei einem Li-Io Akku keinen Ton von sich, aber mit herkömmlichen Blei Akkus funktioniert es?

Suche eine Erklärung für ein seltsames Phänomen auf das ich kürzlich gestoßen bin. Folgendes Szenario:

Bei meinem Motorrad war die Hupe ohne Funktion. Es stellte sich raus, der Stecker war nicht dran. Stecker ran, ging trotzdem nicht. Kabel geprüft und festgestellt, das da Spannung anliegt OHNE das ich den Taster betätige. Also die Armatur zerlegt und durchgemessen, konnte aber keinen Fehler finden. Mit dem Durchgangsprüfer den Schaltkontakt geprüft und es war so wie es sein sollte, also erst wenn ich den Knopf gedrückt habe war Durchgang. Also liegt der Fehler woanders, also zur Sicherheit nochmal die Hupe getestet nur um diese als Fehlerquelle auszuschließen. Die Kontakte direkt mit den Batteriepolen meiner Lithium (gemessen:14,6V, Shido) verbunden, kein Ton. War der Meinung sie ist in Ordnung und fand es höchst seltsam wie sie einfach so kaputt gehen kann. Zufällig hatte ich von einem anderen Motorrad noch eine rumliegen, also den gleichen Test gemacht und auch da, kein Ton. Da es ja kaum wahrscheinlich ist, das plötzlich bei beiden Hupen ein Defekt vorliegt, hab ich diese mal an der Autobatterie (12,38V, Varta) getestet.. Beide Hupen funktionieren tadellos. An zwei alten Motorradbatterien (beide relativ leer, im Bereich von 9-11V. 1x Yuasa und noch ne andere Marke) getestet, auch da gab es einen Ton. Es sind beides normale Gleichstromhupen und die Polung spielt keine Rolle.

Habe auch bei Bekannten nachgefragt die sich auf dem Gebiet auskennen und die konnten es sich auch nicht erklären, konnte auch im Netz nix finden. Habt ihr eine Idee was das sein könnte?

...zur Frage

Dell Ladekabel lädt nach ein paar Sekunden nicht mehr

Hallo erstmal :) Als ich meinen laptop heute anmachte (er war über nacht am ladekabel angeschlossen) wurde keine stromverbindung angezeigt. Der akku war zwar voll aber er wurde nicht mehr weiter geladen. Ich hab das Ladekabel dann etwas saubergepustet, andere steckdosen ausprobiert, aber jedes mal ist es das gleiche : Erst wird angezeigt dass der Akku ganz normal aufgeladen wird, aber nach 2-4 Sekunden hört es einfach auf. Ich weiß nun nicht was passiert ist, oder was ich tun soll :/ Ich hoffe ihr könnt mir weiterhelfen :)

(Dell Inspiron 7520 mit windows 7)

...zur Frage

Warum startet der Dell Inspiron Laptop nicht mehr?

Hallo, Ich habe hier einen Dell Laptop ,den Inspiron 4523, Nachdme mein onkel an dem ding rumgefummelt hat tut sich garnichts. Er lädt nichtmal den BIOS. Ich mache ihn an, die Power Leuchte leuchtet aber sonst nichts. kein bild nichts, auch an einen Externen Monitor, nichts, Akku raus bringt nichts, Auch die Festplatte hatte ich Probeweise drausen. Es tut sich NICHTS!

...zur Frage

MacBook Pro 2011 Ladezyklus Problem?

Hallo Zusammen,

um das Problem zu verdeutlichen habe ich hier zwei Zeitversetzte Bildschirmaufnahmen von meinem MacBook Pro während es geladen wird.

1.Bild: Der Akku hat 24%, laut Restladezeit benötigt er weitere 1:57 Std um den Akku voll zu laden. Man beachte die "Charging with 22,48 Watts" Angabe in den "Battery Apps".

2.Bild: Der Akku ist nun bei 50% und hat jetzt eine Restladezeit von 6:48 Std. Er wird mittlerweile aber auch nur noch mit 4,5 Watt geladen!! Die Wattzufuhr hat stufenweise abgenommen, somit hat das laden von 24% bis 50% ca.1:45 Std gedauert!

Hat irgendwer mit diesem Problem Erfahrungen? Gibt es eine Software, welche die Wattzufuhr steuert oder tut dies das LogicBoard selbst?

Diese 50% Akku halten übrigens gute 2Std für Surfen, Netflix, Musik hören usw., deshalb schließe ich den Akku als Fehlerquelle aus.

Gruß Juri

...zur Frage

Was möchtest Du wissen?