Debian php5-apcu?

...komplette Frage anzeigen

2 Antworten

Man findet es nicht mehr weil man es nicht mehr braucht. Seit PHP 5.5 ist OpCache mit dabei, PHP < 5.5 ist stark veraltet.

Wenn du es doch installieren willst steht hier wie es geht: http://www.phpgangsta.de/apcu-der-neue-user-cache

Cluniq 28.10.2016, 09:45

Okay. Wie kann man den PHP 5.5 installieren? ... 😇 Außerdem läuft Apache2 und ein Mailserver damit

0
Cluniq 28.10.2016, 09:53

Soll ich direkt auf PHP 5.6 updaten?

0
Cluniq 28.10.2016, 09:58

Okay, aber läuft dann Dovecot und Postfix auch noch?

0
Cluniq 28.10.2016, 09:58

Und funktioniert dann auch Nextclouf

0

Für 5.4

sudo apt-get install php-pear php5-dev make libpcre3-dev
sudo pecl install apc
sudo nano /etc/php5/apache2/php.ini

#Add the following line to the bottom of it:
extension = apc.so

#Save, exit the file, and restart Apache:
sudo service apache2 restart

Was möchtest Du wissen?