Deaktiviertes Autostart-Programm lässt sich nicht mehr aktivieren, weil es beim starten deaktiviert

...komplette Frage anzeigen

1 Antwort

Hast du es dort mal deaktiviert?

Falls es weiter nicht will, versuch's mal mit einer Verknüpfung, die du in den Autostart-Ordner legst. Ggf. mit dem Übergabeparameter -s damit es in den Tray sartet und nicht mit geöffnetem Fenster.

Ist glaub ich die RAVCpl64.exe die da gestartet wird. Aber den Pfad und die Datei siehst du ja auch im msconfig.

Baehri36 22.05.2013, 17:08

ja genau das ist es. Ein -s hat es schon. Wie meinst du das jetzt mit deaktivieren? Es war ja eine gnze zeit lang deaktiviert, wenn ich es aktivieren will, bleibt es auch so, nur wenn ich dann den pc neustarte, startet es nicht und bei msconfig steht wieder deaktiviert

und in welchen autostart ordner? ich finde den, für alle benutzer nicht

0
Ortogonn 22.05.2013, 18:19
@Baehri36

Ich meinte, ob du es im msconfig mal deaktiviert hattest und es nun wieder aktivieren willst. Weil mich dann wunderte, dass das nicht mehr dauerhaft ginge... aber egal


Der Autostartordner für alle Nutzer ist je nach Betriebssystem hier:

Windows-7-Pfad :

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup

(das ist nicht der Pfad zum Autostart eines einzelnen Nutzers. die liegen unter c:\users\ [name]\appdata... )

Pfad unter Windows XP, 2000, 2003 (dt.) :

C:\Dokumente und Einstellungen\AllUsers...


PS: du kriegst bei Win7 den Autostart für alle Nutzer auch per Rechtsklick im Startmenü auf den Autostart-Ordner. Du musst dann im Kontextmenü wählen "Öffnen - Alle Nutzer"

0

Was möchtest Du wissen?