DayZ Epoch Joinen nicht möglich!

1 Antwort

Es könnte daran liegen, daß du irgendeine der benötigten Versionen nicht aktuell hast. In der Regel brauchst du Arma 125548 und Epoch 1.0.5.1.

Schau mal im Commander oben rechts unter "Install/Update" (oder so ähnlich) ob du alle Versionen aktuell hast. Wenn das "Install/Update" gelb geschrieben ist, dann ist irgendwas veraltet. Wenn du da drauf klickst, nicht vergessen ganz hoch scrollen und Commander und Arma Version checken, ist bisschen blöd zu sehen auf den ersten Blick.

Ich hab jetz mal nachgeschaut und ich habe Arma 125548 und Epoch 1.0.5.1

Mir ist jetzt auch aufgefallen, dass das nur bei manchen Servern passiert wie zb bei dem hier: IP: 74.91.126.16:2324

Diesem Server kann ich z.B. joinen: IP: 37.130.229.228:23085

0

Was möchtest Du wissen?