Das Standartgateaway ist nicht verfügbar seit Windows 10. Was tun?

...komplette Frage anzeigen

2 Antworten

Moin,

das kann ganz schön viele Ursachen haben, wenn es Probleme mit der Internetverbindung gibt.

Öffne die Eingabeaufforderung (CMD) als Administrator.

Gib dort folgende Befehle nacheinander ein:

netsh winsock reset

Enter drücken

Danach noch diesen Befehl

netsh int ip reset

Diesen Befehl ebenfalls mit Enter bestätigen und danach mal den PC neu starten, bevor Du die weiteren Schritte durchführst, falls das Problem danach nicht schon behoben wurde.

Eventuell gibt es auch Probleme mit dem Treiber. Dafür mal den Geräte-Manager öffnen. Entweder in der Windows-Suche "Geräte-Manager" eingeben, oder die Windows-Taste + X drücken und dort den Geräte-Manager auswählen.

Im geöffneten Geräte-Manager mal schauen, ob für die Netzwerkadapter ein neuer Treiber vorhanden ist. Dafür einfach einen Rechtsklick auf den Netzwerkadapter machen und "Treibersoftware aktualisieren" auswählen. Anschließend auf "Automatisch nach aktueller Treibersoftware suchen" klicken. Sollte da nichts gefunden werden, würde ich mal auf der Herstellerseite nach dem neusten Treiber suchen. Wenn Du einen Laptop hast, dann schau auf der Herstellerseite deines Notebook-Herstellers nach und wenn Du einen Desktop-PC hast, dann schau beim Hersteller deines Mainboards nach.

Wenn gar nichts davon hilft könntest Du auch mal deinen Router reseten. Du musst allerdings bedenken, dass dann alle Einstellungen zurückgesetzt werden. In der Regel ist das aber kein Ding, da die meisten Privatanwender da eh nichts verändern. Das funktioniert bei den meisten Routern über den Browser in einem Router-Interface.

Die Adresse zum Router-Interface sollte hinten auf deinem Router stehen.

Sollte auf dem Router nichts stehen, dann öffne mal die Eingabeaufforderung (CMD). Dort gibst Du "ipconfig" (ohne die Anführungszeichen) ein.
Dort werden Dir dann einige Werte aufgelistet. Schau dort nach, was bei "Standardgateway" steht und gib die Adresse in deinem Browser sein.

Wie das mit dem Zurücksetzen funktioniert habe ich Dir jetzt mal gesagt, weil ich mir nicht sicher bin, ob Du den Router wirklich jedes Mal zurückgesetzt, oder nur neu gestartet hast.

Gruß
Lukas

Antwort bewerten Vielen Dank für Deine Bewertung

Hast du mal im Gerätemanager die Netzwerkkarte deinstalliert und einen Neustart gemacht?

Antwort bewerten Vielen Dank für Deine Bewertung
Niclas02 16.08.2016, 15:21

Finde ich das zufällig bei der Kategorie Netzwerkadapter? Dort werden mir nämlich zwei Karten wenn ich sie denn so nennen kann angezeigt. Realtek PCIe GBE Family Controller und Realtek RTL8192CE Wireless LAN 802,11n PCI-E NIC. Hoffe dass sie mir dabei noch helfen können. 

0

Was möchtest Du wissen?