Cydia Fehler: There was an error loading the preference bundle?

 - (Jailbreak, Cydia, iPhone Xs)

4 Antworten

uasharedtools, AppList, libpackageinfo, Cephei, RocketBootstrap, libSparkapplist, PreferenceLoader, installier einfach mal alles müsste dann funktionieren :)

Woher ich das weiß:Hobby

Du musst warten bis der tweak für iOS 13.5 geupdated wurde

Woher ich das weiß:Hobby – Apple Dev. / Jahre langer Jailbreak Nutzer

Passiert halt wenn man sein Gerät jailbreakt, da kommen eben viele Bugs & die Garantie verfällt.

Das einzige was du machen kannst wäre dein Gerät 'unjailbreaken'.

Aber es ist ja so, dass die meisten Tweaks funktionieren!

0

Stimmt doch gar nicht. Die Garantie verfällt auch nicht

1
@Arda1982

Laut dem deutschen Gesetz darf Apple die Garantie durch ein jailbreak nicht entfernen. Falls sie es trotzdem nicht reparieren wollen kann man einfach den jailbreak davor entfernen oder das Handy zurücksetzen.

1
@Kulrabiefliege

Dann dürften das andere Marken ebenfalls nicht machen, was sie jedoch tuen.

0
@Arda1982

Apple macht es auch aber sie dürfen es nicht. Deswegen kann man Vor der rparatur einfach den jailbreak entfernen

1

Lad dir den PreferenceLoader runter oder installier die tweak neu

Was möchtest Du wissen?