Cydia Depends (gsc.opengles-2)

... komplette Frage anzeigen

2 Antworten

Hallo,

an Cydia liegt es wohl nicht.

eher ist wohl Dein Gerät zu alt.


gsc.opengles3 ist eine Abhängigkeit, die nicht installiert werden kann.

Die gsc.xxx-Dateien beschreiben die Eigenschaften von deinem iDevice, z.B. bedeutet gsc.arm7, dass du einen ARM7 Prozessor benötigst, der nur im iPad, iPhone 4 und iPod Touch 4G vorhanden ist.

Das Gleiche ist mit dem gsc.opengles-2, das ist eine neue Grafikengine, die erst in den Geräten ab dem iPad, iPhone 3GS und iPod Touch 3G zu finden ist.

Quelle:

http://www.boerse.bz/boerse/software-angebote/iphone/cydia/434075-display-recorder-3.html

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SureWay
18.06.2011, 11:15

Danke schonmal! Ich habe ebenfalls iPhone 4G (32GB) und iPod 3G (32GB) mit iPhone4 klappt es nur mit dem iPhone3 und iPod 3G funktioniert das nicht. Also heißt Depends so viel wie fehlende/veralterte hardware.MFG

0

Nein Depends heißt nicht fehlende/veraltete Hardware, das zeigt einfach an, was man brauch und nicht hat, um die App zu installieren, es kann auch sein dass ein Depend eine Software ist die musst dann halt installieren

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?