CsGO/Games Input Delay! Was kann ich tun um dies zu beheben?

...komplette Frage anzeigen

2 Antworten

Was hast du denn für Hardware, an welchen Anschlüssen hängen Maus und Tastatur (USB 1,1/ 2/ 3; Chassis, Mainboard oder über einen Hub), was für USB Geräte sind zudem noch an dem Rechner angeschlossen (Festplatten?). Was für eine Maus bzw. Tastatur hast? Wie hoch ist dein Ping in-game?

Turbotobi97 04.07.2017, 16:43

Grafikkarte: AMD Radeon HD 6950 2GB

CPU: Intel I5 2500

Mainboard: Asus P8P67 (Rev 3.1)

Ram: 16GB DDR3

Die Maus und Tastatur hängen direkt am Mainboard (Usb 2) 

Sonstige USB Geräte:

- Steinberg UR 22 USB Audio Interface

- Roland Um-One USB Midi interface

Beim externen Frontpanel (USB 3.0):

- iomega 500Gb Festplatte

- Steinberg USB Dongle

Maus: Roccat Kone XTD 

Tastatur: Asus SK-9625

Ping irrelevant, weil im Offline Modus.

0

Ok, ich habe vergessen zu erwähnen, dass nur bei Mausklick/Tastaturbetätigung eine Verzögerung auftritt. Dh. bei Mausbewegungen gibt es keine bemerkbare Verzögerung!!

KolnFC 04.07.2017, 17:03

Ok, habe auch ein UR22 (mkII) und gerade mal den Test gemacht, die Verzögerung liegt nicht am Gerät.

Wenn ich mich recht erinnere unterstützt Sandybridge nicht nativ USB 3.0, das wird dann mit einem USB 3 Controller auf dem Board geregelt (z.B. Jmicron).

Versuch folgendes:

1.) Geh ins BIOS und überprüf, ob USB Legacy support enabled ist (falls nicht, schalt es an)

2.) Nimm die USB Platte ab, zumindest beim Spielen

3.) Versuch den Steinberg nicht über einen Hub, sondern direkt anzuschließen (an USB 2)

4.) Schließ Maus & Tastatur nicht an USB 3 (ok, das passt ja schon)

5.) Geh auf Systemsteuerung/ Hardware und Sound/ Yamaha Steinberg USB Driver und stell eine hohe Sample Rate (96KHz od. 192kHz) und eine niedrige Buffersize (probier mal 512 samples) ein.

6.) Check mal im Gerätemanager, ob alle Treiber ok sind (insbesondere USB-Controller & Systemgeräte), falls nicht automatisch Updaten

7.) Schau mal nach, ob ein BIOS Update für dein Board vorliegt, falls ja, installieren.

Dann überprüfen, ob der Delay immer noch vorhanden ist.

0
KolnFC 04.07.2017, 17:10
@KolnFC

Um es kurz zu machen, es kann eigentlich nur zwei Ursachen geben.

Entweder stimmt etwas mit dem Treiber onboard nicht bzw. es gibt Probleme mit dem USB 1.1 Geräten (deine Audidevices) in Kombination mit USB 3 (z.B. durch fehlenden legacy support), also irgendwas mit der Pipline zwischen den USB 3 Controller und der CPU stimmt nicht oder (USB wird von der CPU gequed und dann abgearbeitet) irgendein Gerät 'verstopft' die USB Queue.

0

Was möchtest Du wissen?