Craftbukkit/Spigot 1.8 Währungsplugin gesucht

3 Antworten

iConomy läuft auf 1.11.2 Servern und auch 1.8.8 jedoch unterstützt es keine UUIDs. Bedeutet, wenn sich ein Spieler umbenennt, dann hat er kein Geld mehr. Wenn jemand seinen alten Namen nimmt hat er dann stattdessen das Konto von dem falschen Spieler


Ich kenne da: EssentialsX


Hat deutlich mehr Funktionen als nur Economy aber ist eine möglichkeit


Neuste Version: https://ci.drtshock.net/job/EssentialsX/


Die Datei EssentialsX-2.0.1.jar - Reicht aus. Der Rest ist optional


(Noch ein mal auf Spigot: https://www.spigotmc.org/resources/essentialsx.9089/)


LG Sprax2013

Ein Beispiel wäre iConomy jedoch ist es noch nicht für 1.8 verfügbar.

Ich sage nur iConomy funktioniert auf meinem 1.8 Minecraft Server

Komisch bei mir hat das nicht funktioniert. Ich probier's mal

0

iconomy wird schon seid der 1.6 nichtmehr geupdatet xD ebenso fersteht es sich mit manchen plugins nicht geht aber auf der 1.8

Was möchtest Du wissen?