Craftbukkit auf Server installieren?

...komplette Frage anzeigen

2 Antworten

Alle Plugins, die mit der 1.8 kompatibel sind, gehen auch auf der 1.8.7...

Schaue mal, ob du Spigot 1.8.8 installieren kannst, das ist mit allen Plugins kompatibel :)

Auf gar keinen Fall 1.8.0, dort kann man sich selbst OP geben!

Danke für die Antwort bei mir funktioniert Permission Ex mit Craft Bukkit 1.8. 6 leider nicht

0

hängt davon ab auf welcher Seite du den server gemietet hast

 



Host unlimited

1
@mineyoshi

bei host unlimited kenne ich mich leider nicht aus aber ich denke mal dass es nur geht wenn man die 1.8 version von craftbukkit hat

0

Wenn man sich nicht auskennt, sollte man nicht sinnlos etwas schreiben... Der Hoster ist völlig irrelevant, und die 1.8.0 hat eine große Sicherheitslücke!

0

Was möchtest Du wissen?