CPU unter Prime 95 nach 1sec auf 100°C?

...komplette Frage anzeigen

9 Antworten

Das klingt schon ganz schön hoch, und es könnte wirklich gut sein, daß da noch eine Schutzfolie auf dem Kühler ist. Schau auch mal nach, ob du nicht vielleicht das Fanprofil des CPU-Lüfters anpassen kannst.

Wegen WLP sollte man nicht so einen Aufstand machen. Es reicht der buchstäbliche Tropfen von Linsengröße; etwas mehr oder weniger hat quasi keine Auswirkung, und sie wird eigentlich automatisch durch den Kühler verteilt. Es ist also auch egal, ob die WLP auf CPU oder Kühler aufgebracht wird.

Ganz schlecht ist wirklich nur gar keine Paste.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xKevin98x
21.09.2016, 17:15

habe den CPU Luftkühler grade abgenommen, eine Schutzfolie ist nicht drauf, und die WLP war gut verteilt. wo kann man denn das Fanprofil anpassen?

0

Hallo,

ich würde den CPU Kühler nochmal abnehmen die Oberfläche der CPU und des Kühlers gründlich säubern. Das kannst du mit z.B. 70% Isopropylakohol und Kompressen. Kriegste beides bei der Apotheke. 50ml reichen..

Auf die CPU gehört nur ein kleiner Klecks WLP. Der CPU Kühler kommt mittig drauf und verteilt, aufgrund seines Gewichts, die WLP optimal.

Vergiss bitte nicht die Schutzfolie vom CPU Kühler zu entfernen...

Antwort bewerten Vielen Dank für Deine Bewertung

Ich hab mir vor 2 Wochen ne Wasserkühlung von Arctic (Genauen Namen hab ich grad nicht im Kopf hat aber 4 Lüfter) geholt und da springts auch sofort auf 99 Grad. WLP hatte ich auch frisch drauf gemacht. Prozessor ist der i7 4790k auf 4,6Ghz übertaktet.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xKevin98x
21.09.2016, 17:13

hmmm bei mir ist es der selbe Prozessor, nur halt nicht übertaktet

0

Wärmeleitpaste muss nur auf die CPU.

Nimm das ganze nochmal auseinander und schau nach, ob an der Unterseite des Kühler WLP klebt. Wenn nicht, liegt der Kühler nicht auf. Geh sicher, dass der Kühler wirklich auf der XPU und nicht auf etwas anderem aufliegt. Bei großen Kühlern sind oft andere Komponenten im Weg.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von xKevin98x
21.09.2016, 17:13

WLP war auch auf dem Kühler, gut verteilt, als ich diesen grade abgenommen habe.

0

Woher beziehst du die Temp. angaben?
Hast du das ganze mal im BIOS geprüft?

Es könnte auch sein, dass der Sensor auf dem Board eine Macke hat und falsche Werte liefert.

Kontrolliere mal die Temps. mit HWMonitor

Antwort bewerten Vielen Dank für Deine Bewertung

Zu viel Leitpaste ist nicht gut! Ein bisschen was auftragen und dann mit ner karte oder so glatt ziehen, so das kaum etwas darauf ist. Die ist nur da um miiiiniiimale unterschiede auszugleichen.

Wie alt ist denn der Lüfter jetzt? Nicht das er eventuell zu verstaubt ist.

Sitzt der Radiator auch so das er die Luft wirklich durch die Rippen pustet?

Antwort bewerten Vielen Dank für Deine Bewertung

Hmmm bei meinem Laptop habe ich die Durchschnittstemperatur von 80-90° , was laut der Herstellerseite ganz normal sein soll. Beim spielen erreich es auch schon Temperaturen von 95-100 und ab 105 stürzt es ab.
Google deinen Prozessor und geh auf die herstellerseite, denn da sollte alles stehen welche Temperaturen normal sind etc..
Würde jetzt sagen dass es nicht normal ist da PCs im Allgemeinen 50-60 Grad erreichen

LG

Antwort bewerten Vielen Dank für Deine Bewertung

*getestet habe ich die Temperatur mit HWMonitor

Antwort bewerten Vielen Dank für Deine Bewertung

das ist definitiv viel zu heiß.  hast denn auch neue Wärmeleitpaste aufgetragen und die alten rückstände  entfernt ? bzw...  ich hab auch schon kandidaten gesehen die haben die  Schutzfolie am Passivkühler nicht entfernt und so auf die CPU gelegt..... :)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von magicdrummer
21.09.2016, 14:45

ah, grade gelesen das du paste aufgetragen hast... also ich würde mit reinigungsalkohol die CPU ( Oberfläche ) und den passivkühler  sauber machen keine fingerabdrücke undsoweiter, und nochmal neu paste auftragen.

0

Was möchtest Du wissen?