CPU oder Netzteil defekt?

9 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

ich tippe mal darauf das deine spannungsversorgung eingebrochen ist und nun daunten bleibt wo sie ist.^^

die symptomatik kenne ich. die lüfter werden kurz angeregt, weil das schaltnetzgerät einen spannungs-teuerimpuls liefert der die läufer der elektromotoren anregt. das feld wird induziert und die läufer bewegen sich, aber ab dann könte eine komponente zusammen brechen. ein schaltnetzgerät besteht auch aus leistungslektronischen hoch empfindlichen baugruppen. diese können unter den "richtigen voraussetzungen" ganz schnell über die wupper wandern.

erstmal wandert der etzstrom durch den 3phasen stecker l1npe in die aufnahmebuchse des netzteils. dort in ein filterglied, das eventuelle oberwellen und interferenzen sowie falsche frequenzen filtert, sozusagen den strom glättet. dann gehts weiter zur phasengleichrichtung. hier ist ein rüführer angebracht....zur trafoschaltstufe, die die spannung transformiert und ttl signale schaltet. zum induktif-transformator, welcher galvanisch getrennt ist und somit einen übersprung verhindert. er transformiert das signal abermals. nun geht ein rückführsignal über eine signalleitung zur operationsstufe die mittels lm5n leistungsoperationsverstärker das signal konformisiert und in die trafoschaltstufe legt, welche dadurch weiß, welche spannungen sie schalten muss um nicht zu überlasten. am ausgang geht es noch mal in eine gleichrichtung und siebung. auch alles leistungslelktronisch. da kann auch viel kaputt gehen. sovern der rückführgrößenvergleich im popo ist haste n problem^^

Das Netzteil sollte nicht kaputt sein. Vor allem, weil es ein gutes Markennetzteil ist. Ich tippe auf den Prozessor, der sehr wahrscheinlich der Überötäter sein wird.

Das liegt vielleicht an dem schlechten Mainboard, manche Mainboards vertragen einfach kein OC.

Also 100mhz sollten der CPU überhaupt nicht schaden. Vorallem lohnt sich das aber für dich nicht. Erst ab 300-400 mhz lohnt sich das übertakten einer CPU.

Du kannst ja mal die V-core etwas erhöhen, vielleicht braucht die CPU einfach doch so viel saft mehr für 100 mhz :D

Naja man geht ja Schrittweise vor mit dem übertakten. Das war grad mal der 2te Schritt. Ich hätte schon noch mehr rauskitzeln wollen, wenn er nicht schon den Abgang gemacht hätte.^^

0

Passt diese Hardware zusammen: Intel i7-6700K, Asus Z170 Pro Gaming, Sapphire Radeon R9 390 OC Tri-X Nitro, G.Skill 2x8GB DDR4-2133?

Hallo an die Hardware-Profis! Kann mir jemand sagen, ob die nachfolgende Hardware-Zusammenstellung eine sinnvolle Kombination ist? Bzw. hat jemand diese sogar im Betrieb und kann etwas zur Leistung sagen? Es würde mich auch interessieren, ob hier schon jemand Erfahrung mit Übertakten hat.

CPU: Intel i7-6700K Mainboard: Asus Z170 Pro Gaming GPU: Sapphire AMD Radeon R9 390 OC Tri-X Nitro Arbeitsspeicher: G.Skill DIMM 2x8GB DDR4-2133 CPU-Kühler: be quiet! Dark Rock Advanced C1 Netzteil: Thermaltake Berlin 630W Dazu zwei SSDs für System und Spiele sowie eine 2TB-HDD als Datengrab.

Besten Dank für Kommentare!

...zur Frage

Was passiert normal, wenn man einen PC ohne RAM startet?

Da mein PC streikt habe ich alles außer netzteil, cpu+kühler, mainboard ausgebaut und das netzteil durch das meines anderen pcs ersetzt.. kommt der bios startbildschirm überhaupt, wenn kein RAM eingesteckt ist? Festplatte und laufwerk spielen dabei keine Rolle oder? Mein bildschirm zeigt garnichts(bildschirm funzt aber). Egal wieviel oder wenig ich einstecke nichts passiert. ich denke MB oder CPU defekt. Oder RAM deswegen die frage oben.

Danke schonmal

...zur Frage

Mein PC stürzt immer ab, wenn die Grafikkarte ausgelastet ist?

Der PC stürzt ab wenn die Grafikkarte ausgelastet ist obwohl das Netzteil ausreichen sollte. System: CPU: AMD FX 8350, Grafikkarte: gigabyte gtx 960 4gb g1 gaming, Netzteil: Combat Power 550W, RAM: 32 GB DDR3 800MHz, OS: Windows 10 Pro

...zur Frage

Mainboard defekt? PC läuft nicht mehr richtig an.

Zugegebenermaßen ist es ein etwas stümperhaft zusammengezimmertes System. Es stand immer mit einer Seite offen und es wurde immer mal wieder was dran rumgefrickelt, ausgetauscht, aufgerüstet usw.

Angefangen hat es damit, dass die Grafikkarte hin und wieder kein Bild lieferte. Das lief aber meist wieder, nach Prüfung auf korrektem Sitz der Karte, Ziehen und Neuanschließen der Stecker usw.

Jetzt ist es so, dass der Rechner nicht mehr anläuft.

Jetziger Zustand: Grafikkarte ausgebaut, nur Mainboard mit CPU und 1 Speicherriegel eingebaut, Online-Grafik mit Monitor verbunden.

Das Problem ist, dass das System nicht mehr anläuft, wenn der 4-polige CPU-Stecker gesteckt ist. Es ist ein Asrock-Board mit AM2 Sockel, eine AMD 7750 CPU, ein BeQuiet 500 Watt Neztteil.

Wenn nur der 20-polige Hauptsstromstecker gesteckt ist, läuft der PC normal an, alle Lüfter laufen, der Bildschirm bleibt schwarz.

Wenn zusätzlich, so wie es sein sollte, der 4-polige Zusatzstromstecker für die CPU gesteckt ist, laufen alle Lüfter (CPU, Netzteil, Gehäuse, Grafik wenn eingebaut) kurz an, stoppen aber sofort wieder, nach 2-3 Seknden.

Das Netzteil kann doch nicht plötzlich zu schwach sein? Habe ein älteres 300-Watt Nezteil probiert, da ist es das gleiche. Ohne Grafikkarte sollte es aber doch ausreichen, oder?

...zur Frage

welches Netzteil taugt mehr?

Beide sind modular,

das be quiet! Pure Power 10 500 Watt mit Silberzertifikat für 65 Euro

und das Corsair TXM 550M Modular mit Goldzertifikat für 69 Euro (550 Watt).
https://www.mindfactory.de/product_info.php/550-Watt-Corsair-TX-M-Series-TX550M-Modular-80--Gold_1164494.html

Oder habe ich nicht aufgepasst und das Corsair hat eine andere Größe ?
Denn theoretisch habe ich ja mit dem Corsair Netzteil eine höhere Effizienz und mehr Watt oder für lediglich 4 Euro mehr.
Für weitere 5 Euro gibt es dann das 600 Watt Be Quiet! allerdings sind 600 Watt sicherlich zu viel.

Betrieben werden ein i7-5820k mit hoher Taktung, 4x4 RAM, ein X99 Mainboard von Asrock, 2 Festplatten, eine 970, 1070 oder 1060. Weiterhin mehrere Lüfter und später eine ordentliche Wasserkühlung.

...zur Frage

Netzteil zuwenig Power?

Hallo, ich habe folgende Frage ...

Seid ein ca 2 Tagen schaltet sich mein PC nach einer Weile im Game einfach aus bzw. es kommt ein schwarzes Bild und er rebootet.

Ich habe seid 2 Tagen auch einen neuen Prozessor drinne.. Es ist der AMD FX8320 allerdings ist er nicht übertaktet oder so.

Die Temps sind alle normal die habe ich mehrmals überprüft. Könnte es mein Netzteil sein was zuwenig Strom liefert, wenn die CPU 100% Dampf geben will?

Mein System:

Board: AsRock 980DE3/U3S3 Ram: 8 GB Kingsten Hyper blu Graka: PNY GTX 760 CPU: AMD Fx8320 SSD: 120GB Samsung 840EVO HDD: 500GB Netzteil: CoolerMaster 600Watt

...zur Frage

Was möchtest Du wissen?