Computer zeigt kein Bild mit 2 Ram-slots?

...komplette Frage anzeigen

5 Antworten

Gibt verschiedene Ursachen.
Die RAMs sollten idealerweise die gleichen Werte aufweisen. Auch wenn das vermutlich nicht der Grund ist...
Ist das eines von diesem Billig-Mainboards? Es kann sein das zwei RAM-Riegel nicht genug Strom bekommen um stabil zu arbeiten.

Ach, nenn mal deine Hardware.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SgtJohnny
30.12.2015, 02:49

Also , habe beide ram karten getauscht und jetzt geht er kurz an , dann wieder aus und direkt wieder an,..... Beide sind die gleichen ram karten und das mainboard ist von msi.

0

Das ist mir auch passiert. Das ist normal weil dein Mainboard Probleme hat den Ram zu verarbeiten. Schau mal im Handbuch deines Mainboards nach wie du die Ramriegel einstecken musst fals du 4 Slots hast.

Ich hatte 2*2 GB in den 2 richtgen Plätzen eingesteckt. Als ich einen selben, weiteren 2 GB Riegel entdeckte wollte ich auf 6 GB aufrüsten und steckte den Riegel einfach rein und nun gab es kein Bild mehr und als ich ihr wieder raussteckte ging es noch immer nicht. Erst als ich die beiden anderen Module aus und wieder einsteckte funktionierte es wieder.

Versuch dies auch mal. Fals es dann immer noch nicht funktioniert tausche die Steckplätze beider Rammriegel. (Der linke kommt dahin wo der Rechte war und umgekehrt) evnt hilf das. Hat zumindest bei mir geholfen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SgtJohnny
30.12.2015, 02:49

Also , habe beide ram karten getauscht und jetzt geht er kurz an , dann wieder aus und direkt wieder an,..... Beide sind die gleichen ram karten und das mainboard ist von msi.

0

Das kann viele Ursachen haben. Ich kenne mich gut in diesem Beteich aus und könnte dir eventuell hlfen, wenn du mir folgende Sachen sagst:

Betriebssystem (32-bit oder 64-bit), Werte der beiden Ram-Riegel (Speichergröße und Taktung), Bezeichnung des Mainboards und des Prozessors.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SgtJohnny
30.12.2015, 03:14

Windows10 64bit , (ich schreib mal auf was auf der verpackung steht) RAM: 4GB PC3-12800 Cl11 240 - PIN DIMM (Nr. KVR16N11S8/4) , Mainboard : MSI Military Class 4 Z97-G43 und Prozessor : Intel Core i7 4790K 4x4,0GHZ 

Fehl noch was? 

Und Danke

0
Kommentar von Shalidor
30.12.2015, 04:02

Ok, anhand dieser Infos kann ich die meisten Fehlerquellen ausschließen. Um genau zu sein wüsste ich nur noch eine. Dein Mainboard hat vier Ram-Slots. Zwei sind blau und zwei schwarz. Die zwei Ram-Riegel müssen in der selben Farbe eingesteckt werden. Am besten in die Farbe, die am äußersten ist. Die Slots in der selben Farbe sind nämlich verbunden und stellen somit einen Dualchanel dar. Das könnte deine Lösung sein. Wenn das aber auch nicht funktioniert kann eigentlich nur noch sein, dass der zweite Riegel, bei dem das Problem auftritt, kaputt ist. Hast du dich denn immer geerdet bevor du im PC gearbeitet hast? Statische Ladungen im Körper können auf die elektronischen Bauteile überspringen und diese dadurch auch zerstören.

0

Geh mit deinem PC mal zu nem PC laden

Antwort bewerten Vielen Dank für Deine Bewertung

Versuch mal verschiedene Positionen, das könnte helfen!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SgtJohnny
30.12.2015, 02:50

Hab ich schon gemacht ... I.wie will das mainboard beide ram karten nicht erkennen 

0
Kommentar von FloPinguin
30.12.2015, 02:52

Dann kannst du nix dran ändern. Es gibt meistens zu einem Mainboard ne Kompatiblitätsliste mit RAMs, die solltest du mal in Betracht ziehen :)

0

Was möchtest Du wissen?