Warum kann mein Computer nicht auf NAS zugreifen?

3 Antworten

Letzten Monat war wohl ein Update bei MS dabei, welches das Problem behoben hat. Woran jetzt der Fehler lag, ist mir bis heute unbekannt. Aber hey, es funktioniert.

Danke für Eure Tips :)

Was zeigt ein "net view <IP des NAS>" auf dem betroffenen Win 7 PC in der Shell? ARP Cache schonmal gelöscht?

C:\Users\USER>net view 192.168.1.20

Systemfehler 53 aufgetreten.

Der Netzwerkpfad wurde nicht gefunden.

C:\Users\USER>ping 192.168.1.20

Ping wird ausgeführt für 192.168.1.20 mit 32 Bytes Daten:

Antwort von 192.168.1.20: Bytes=32 Zeit=1ms TTL=64

Antwort von 192.168.1.20: Bytes=32 Zeit<1ms TTL=64

Antwort von 192.168.1.20:Bytes=32 Zeit=2ms TTL=64

Antwort von 192.168.1.20: Bytes=32 Zeit=3ms TTL=64

Ping-Statistik für 192.168.1.20: Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),Ca. Zeitangaben in Millisek.: Minimum = 0ms, Maximum = 3ms, Mittelwert = 1ms

Der PC befindet sich im Adressbereich 192.168.1.3 mit Subnet 255.255.255.0 

0
@hochwinkler

Unter der Ereignisanzeige (Lokal) finde ich aber auch keinen Protokolleintrag. Es ist schon verflixt einen Fehler zu finden der nicht da sein sollte laut Windows :)

0
@hochwinkler

error 53 bedeutet hier vermutlich, dass eine Firewall dazwischenfunkt. Nachdem das NAS eigentlich keine hat, muss es die Windows-eigene FW oder eine Drittanbietersoftware auf dem Win 7 PC sein.

0
@FordPrefect

Danke für den Hinweis, habe jetzt die Windows- und die Kasperskyfirewall ausgeschaltet - Neustart - geprüft und dies funktioniert leider auch nicht. Wobei er mir bei ausgeschalteter Firewall Systemfehler 67 anzeigt.

Vielleicht noch eine Idee?

0
@hochwinkler

Die Kaspersky FW muss natürlich für die internen Netzwerke aus sein.

Dann noch prüfen, ob unter den Diensten auf dem Win 7 PC der NetBIOS Helper Service aktiviert wurde.

0
@hochwinkler

Sorry, bei Win 7 taucht der nicht unter Diensten auf. Was Du brauchst, wäre die Protokollkomponente NetBT, die ggfs. im Gerätemanager unter ausgeblendete Komponenten zu finden ist. Ansonsten würde ich vorschlagen, auf dem WIN 7 System mal die neueste Treibersoftware für die Netzwerkkarte herunterzuladen direkt vom Hersteller, dann die Karte deinstallieren, neustarten, und mit den aktuellen Treibern neu einrichten. Dann müsste NetBT automatisch wieder installiert sein.

0

formatierung der nas-platten?

Da sich ungefähr 12 TB Daten darauf befinden und der Zugriff ja eigentlich von anderen Computern funktioniert, kommt die Sache nicht in betracht.

0

Was möchtest Du wissen?