Clash of Clans auf dem iPod 1G

...komplette Frage anzeigen

2 Antworten

Hey , leider muss ich dich enttäusschen. Ich hatte vor einiger Zeit schon so ein ähnliches Problem. Das Problem ist , dass du um Clash of Clans herrunter zu laden und zu installieren die IOS Version 4.3 auf deinem IPod benötigst. Diese wird leider nur ab dem IPod touch 4g unterstützt. Theoretisch müsste man aber auch mit einer Art Jailbreak die IOS Version 4.3 auf den IPod 3g heraufbekommen.

Und auf dem 1G besteht gar keine Möglichkeit? :o

0

Blödsinn! IOS 4.3 geht sogar auf iPod 2g und 3g

0

Update mal mit iTunes auf das neueste Version, wenn es trotzdem nicht downloaden will, dann geht es halt nicht

Was möchtest Du wissen?