Chromium OS auf Laptop installieren (CoBi)

5 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Ok Computer Bild hat mir geantwortet, die Datei ist jetzt die gleiche wie DVD also passende iso. Ich habs aber aufgegeben. Hab das Ding auf ne DVD gebrannt aber nach längerem Laden kam nur ein grauer Hintergrund auf dem rumklicken konnte aber ohne welche sonstigen Sachen. Viel Glück trotzdem den anderen!

Ah okay, hab es gerade gesehen, sind jetzt mehr MBs. Hat wohl CoBi was falsch gemacht... Schade, weil jetzt haben wir auf unseren alten Laptop schon das Windows 7 gekauft und installiert. Aber nachdem, was ich da so höre, soll das ja nirgendwo richtig funktionieren. Aber danke für deine Mitteilung.

1

Hi Leute. ich selbst habe gestern ebenfalls Chromium OS installier allerdings von der CD aus. Jetzt habe ich das Problem das es nicht startet! wenn man den Laptop (einer von ASUS) hochfährt kommt im Startmenu eine Auswahl ob man das normale Chromium OS starten will, das im abgesichertem Gafikmodus oder in einem Updatemodus. und bei mir sieht es halt so aus das er nur den Updatemodus öffnet der aber sehr eingeschränkt arbeitet bzw. gar keine Updates findet. wenn ich den normalen Modus starte kommt immer der Chromium OS Startbildschirmm...

(Fortsetzung)danach folgt ein Blackscreen mit einer kleinen nachricht "[ 19.628469 ] Restarting System." und dann geht gar nichts mehr. Der PC Hängt sich einfach auf. Ich habe bei Google stundenlang gesucht doch nichts gefunden.

1
@LordTairon

Das ist ja auch seltsam. Naja, das was ich bei CoBi gelesen habe ist, dass eventuell dieses Chromium OS nicht auf jedem Laptop laufen wird wegen Treiberproblemen ect... Schade, dass es keine genauere Angaben dazu liegt. Vielleicht sind ja manche Laptops zu alt dafür, dass das Chromium darauf läuft. Keine Ahnung, wir haben es aufgegeben und haben Windows 7 auf dem Laptop installiert. Das ist einfach immernoch das Beste und wird es auch immer bleiben. :)

1

Hallo Leute, ich sitze seit gestern auch an dem Problem mit Chromium OS, ne Mail an CoBi habe ich natürlich auch schon geschrieben. Ich habe die ISo Datei (über 800MB) auf ne DVD gebrannt, da ich bereits kein XP mehr auf der Platte hatte und ein bootfähiges Medium brauchte. USB ging wegen fehlender Unterstützung nicht. Mit der DVD ließ sich die Installation starten und es schien alles zu funktionieren. Auch die positive Info das alles installiert sei kam. Der Rechner startet nun aber nicht von der HDD. Ein erneutes Installieren funktioniert nur wenn man es schafft die Platte so zu bearbeiten das keine Reste vom OS drauf bleiben... Die Beschreibung in der CoBi ist milde gesagt nicht mehr wie ein Werbeaufdruck auf einer Verkaufspackung... Wer ist schon weitergekommen?

Ist ja super, dass du wenigstens ne passende ISO hast, die fehlt beim Download von der Website ja komplett. Ich denke Mal du hast die von der DVD? Dann werde ich vielleicht heute nochmal losgehen und mir auch die DVD Version kaufen.

Zu deiner Frage: Was ich jetzt vermuten würde, dass du nur im BIOS kurz einstellen musst, dass er an erster Stelle von der HDD booten soll. Wenn die DVD aus dem Laufwerk ist sollte das aber auch so funktionieren also einfach mal rausnehmen und dann probieren. Hoffe ich konnte dir helfen.

0
@joko42

Ja, das würd ich jetzt auch mal gerne wissen. Wir haben keine ISO mit 800 MB gefunden, lediglich nur der Download von CoBi mit 63 MB, und des ist ja mal Garnichts. Als wir heute die DVD kaufen wollen war sie leider schon ausverkauft. :'(

0

Was möchtest Du wissen?